locked
Netgear wireless router WGR 614 and DLink Telephone Adapter DVG 1120M RRS feed

  • Question

  • Have installed WHS with the above configuration, and cannot get it to work with external network. Local area works good, but cannot access web page and remote access. Set up of the hardware has the DLink as first out of the cable modem, then to the Netgear router. It appears that the DLink is blocking ports needed for http and remote access. Anyone have this configuration working? BTW, if I just take out the phone adapter and use the Netgear, everything works ok. Upnp is turned on and works correctly. Andy info would be appreciated.

    Wednesday, January 23, 2008 6:20 PM

Answers

  • Ken, have you tried swapping the order of your VOIP adapter and your router? I.e. cable modem->router, then connect the VOIP adapter to one of your router's ports and your switch (if you have one, for other wired connections) to another? That's the easiest way to get your configuration to work.
    Wednesday, January 23, 2008 7:23 PM
    Moderator

All replies

  • Ken, have you tried swapping the order of your VOIP adapter and your router? I.e. cable modem->router, then connect the VOIP adapter to one of your router's ports and your switch (if you have one, for other wired connections) to another? That's the easiest way to get your configuration to work.
    Wednesday, January 23, 2008 7:23 PM
    Moderator
  •  Ken Warren wrote:
    Ken, have you tried swapping the order of your VOIP adapter and your router? I.e. cable modem->router, then connect the VOIP adapter to one of your router's ports and your switch (if you have one, for other wired connections) to another? That's the easiest way to get your configuration to work.


    I'll second this. If that doesn't work, then I'd try assigning the VOIP adapter to the demilitarized zone, if your router supports that. But having the VOIP plugged into the router and using UPnP would be the way to go.
    Wednesday, January 23, 2008 7:55 PM
  • Ken, it appears that this setup works, and solves the problem. Wonder why AT&T did not know this? Anyway, thanks for the prompt answer. This not only solves my WHS problem, but it takes one network cable out of my mass of cables at my computer desk.  Thanks again

     

    Wednesday, January 23, 2008 10:32 PM
  • Well, normally the original order would be the one that's recommended, because the VOIP adapter includes some "quality of service" features that make your VOIP calls sound better. It gives your phone calls priority over other internet traffic. Another option would be to find out how to forward ports from your VOIP adapter to your router, then put everything back the way it was.
    Thursday, January 24, 2008 4:04 AM
    Moderator