none
Help configuring a Qwest Actiontec GT701 RRS feed

  • Question

  •  

    I haven't been able to configure my Actiontec. While doing the router configurantion, I received a red "x" on the last 3 entries: accepting web sites connections, accepting remote access connections and verying network configuration. Also while configuring the domain name, I received a red "x" for website is accesible from the internet. Any suggestions???
    Saturday, October 20, 2007 5:27 AM

Answers

  • When using a tool such as Shields Up! it's normal to see ports 80 and 443 showing as OPEN, and 4125 as Closed. Likewise, it's not uncommon to be unable to access your Remote Access web site by using e.g. http://yourserver.homeserver.com from within your home network; many consumer routers have problems looping back to their external IP address.

    Lastly, the use of port 4125 as a Remote Desktop proxy is built into the Remote Access web site and can't be changed. An inability to connect from the office indicates that your IT department likely blocks that port. YOu should try from a public library or other location off of your network.
    Tuesday, May 6, 2008 11:46 AM
    Moderator

All replies

  • Are you trying to use WHS/UPnP to configure your router, or are you configuring it manually? Have you checked on the Port Forward web site for walkthroughs for your particular router?
    Saturday, October 20, 2007 1:48 PM
    Moderator
  • I have the exact same issue.  HP Mediasmart is set to a static IP address, and ports 80, 443, and 4125 are forwarded for that IP addess (manually, as automatic config did not work) on the actiontec DSL modem / router.  I have the same actiontec GT701WG DSL modem/router.  I cannot get mine to work either, except I get the warning on the last two router checks (accepting web site connections and remote access connections.  I called qwest, and they said they do not block any ports.  I have their 1.5meg DSL.  The ISP is MSN.  Tried connecting remotely, and does not work.  Does not find the site.  I also had an actiontec GT704WG DSL modem/router, and it did not work on that either.  Has anyone with Qwest DSL been able to get a remote connection?  If it is just the router, I will go buy a non-qwest issued one that is known to work.  Not sure why this would be the case, as those ports are forwarded for that IP address. I got mine to work.  Sort of. 

     

    Update:

    I still get the two red x's in the router checks, but I can successfully log into the HP box, and get to everything.  I cannot remote desktop to the server console for some reason.  Good enough for me.

     

    Sunday, March 16, 2008 5:34 PM
  • Here's my ordeal with a QWEST Cisco 678 ADSL modem.

    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=2087898&SiteID=50

    And when I called QWEST tech support they knew nothing about WHS or how to set it up.  They also informed me that there would be no problems if I wanted to do the port forwarding on the modem section myself as they could not help me in that area as it was my own doing if I changed any ports.

    Here is a link directly to your modem/router.  It has a PDF on how to do port forwarding, hopefully this will halp you out.

    http://www.qwest.com/internethelp/modems/gt701/index.html?option=advanced

    jd
    Wednesday, March 19, 2008 2:53 AM
  • So you were able to remotely access your mediasmart? I have the same router, but I can't get to it remotely?  Do you do anything unusualy? 

     

    Saturday, March 22, 2008 4:26 AM
  • I set up the Mediasmart on a static IP address, and manually configured the port forwarding for that IP address as directed in the router setup instructions.  I did not do anything else.  I will tell you that I cannot access the box remotely from within my home network, but from another computer (at work, in this case) I could access it.  It didn't seem to work 100%, though.  I could not remote desktop into the box, but could access all my shares.  For some reason, port 4125 was still indicating as blocked when I did a port scan.  That would explain why I could not remote into the server console.  The hardware I am running is the actiontek GT701WG DSL modem, a netgear 8 port gig switch, and then other netgear 5 port gig switch chained into the 8 port switch.  The HP box is plugged into the 5 port switch.  I am running windows firewall, and symantec antivirus 10.2.  I was running norton internet security, which caused all kinds of problems with anything communicating to anything else.  I ran the port scan with no antivirus and no firewall, so I think it's a limitation of that modem.  Since I plan on sending the HP box back and building my own, I am going to try changing the ports.  I think the modem itself may use port 4125 for remote administration, any may not allow that port to be forwarded.  I think I read that in another post.  I will post what I find out this weekend. 

     

    Saturday, March 22, 2008 12:57 PM
  • When using a tool such as Shields Up! it's normal to see ports 80 and 443 showing as OPEN, and 4125 as Closed. Likewise, it's not uncommon to be unable to access your Remote Access web site by using e.g. http://yourserver.homeserver.com from within your home network; many consumer routers have problems looping back to their external IP address.

    Lastly, the use of port 4125 as a Remote Desktop proxy is built into the Remote Access web site and can't be changed. An inability to connect from the office indicates that your IT department likely blocks that port. YOu should try from a public library or other location off of your network.
    Tuesday, May 6, 2008 11:46 AM
    Moderator
  • One trick you can use to view your WHS from within your home network is to add the URL to your "hosts" file.

    To do this, go to "C:\Windows\System32\Drivers\etc" and edit the "hosts" file using notepad or wordpad.

    Your hosts file should look something like this:

    ::1                 localhost                                      #(if you use IPv6)
    127.0.0.1        localhost                                      #(for IPv4)
    192.168.0.1    machinename#1                           #(a machine on your network)
    192.168.0.2    machinename#2                           #(a machine on your network)

    #these are the entries you need to add.
    192.168.0.3    hpservername                              #(the name you chose for your WHS on your network)
    192.168.0.3    servername.hpshare.net               #(the TZO, DynDNS, or Windows Live name)**

     ** you chose this name when you configured the WHS "Remote Access Settings/Domain Name" and either signed up for TZO or Windows Live.

    When your done, reboot your machine and try accessing your WHS from a browser, i.e. "http://servername.hpshare.net"

    If you did this right, you can now see your WHS internally on your network the way you would see it externally.

    Note: anything in my comment above with the # is just a note for you and does not go in the "hosts" file. Anything in your "hosts" file with the # is just a "comment" and is ignored by the windows system.

    • Edited by cvscorp Monday, May 11, 2009 2:15 AM
    • Proposed as answer by cvscorp Saturday, April 13, 2013 6:23 PM
    Monday, May 11, 2009 2:12 AM