locked
year subscription says has been activated but not working RRS feed

  • Question

  • Hello. I was using the 90 day trial of onecare, but because I participated in a test product for msn, I received a year subscription to onecare. I activated the link back in october, however, it is not showing up on the 90 day trial version. I have uninstalled and reinstalled it, but still nothing. I get a message saying that the key code im giving is already in use, but I dont see where, or how it is being in used, as this is the only computer I have and the 90 day is out of date.
    Wednesday, January 23, 2008 5:57 PM

Answers

  •  Sharpgame wrote:
    I activated the link back in october, however, it is not showing up on the 90 day trial version. I have uninstalled and reinstalled it, but still nothing. I get a message saying that the key code im giving is already in use, but I dont see where, or how it is being in used, as this is the only computer I have and the 90 day is out of date.

     

    When reinstalling oneCare you must use the same e-mail address, the one you used back in october,to install and activate your subscription the second time you installed.

     

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Alternatively, sign in at http://billing.microsoft.com with email addresses that you have set up as LiveIDs and one will show your subscription listed - that would the LiveID to use to activate the reinstall.

    Wednesday, January 23, 2008 6:56 PM