locked
Install Communicator (German language) by GPO RRS feed

  • Question

  • Hi all

     

    My customer downloaded the Office communicator Client 2007 in german language from the MSDN site.

    We would like to deploy the Client by GPO. I found an "how to " Document and I set up the deployment like it is described.

     

    We noticed that the Client in german langugae is not deployed. Even in the rsop.msc we can not see the policy.

    If I tryed with the english language from the client everything works fine.

     

    The same problem I tested in my Lab...

     

    Han anyone an Idea?

     

    cheers

    Tuesday, October 21, 2008 3:19 PM

Answers

  • Hi all

     

    I got a answer from the MSFT Support. I don't no if this is just a workaround or if it works by design.

    When you deploy a communicator.msi in german language via GPO, set the checkbox "ignor language when deploying these packages" in the advanced tap of the properties of the package you have generated.

     

    cheers

    Wednesday, December 3, 2008 8:29 AM

All replies

  •  

    After you deploy the package trough GPO does the Office Communicator show up in the Add/Remove Programs in Control Panel.

    Run on the client machine gpresult /z after a logon and post the result on the forum to check if the packe is realy deployed to the clients.

     

     

    bye,

    Friday, November 21, 2008 11:02 AM
  • Hi all

     

    I got a answer from the MSFT Support. I don't no if this is just a workaround or if it works by design.

    When you deploy a communicator.msi in german language via GPO, set the checkbox "ignor language when deploying these packages" in the advanced tap of the properties of the package you have generated.

     

    cheers

    Wednesday, December 3, 2008 8:29 AM
  •  

    Exactley Tomcat, that should help, but also check the "install this application at logon" box. This will force the application to be installed at logon. The option can be found in the same way, editing the application properties.

    Btw: dont't forget to use it as published, otherwise it will appear only at "install a program from the network" in "add/remove programs."

    Thursday, December 4, 2008 8:04 AM