locked
Problems with Linksys WRT600N router RRS feed

  • Question

  • This seems to be a port forwarding nightmare, but it is possible it is something else.

    I have been running my HP Media Smart Server connected through a Linksys BEFSR81 router and eight port switch. The router is connected to my RCA cable modem. I have been running this with no problems at all, including being able to access my little web site that you can run run the TZO domain name provider HP provides.

    I replaced the router with a new Linksys WRT600N. It does not do port forwarding, as the old router did.

    So, I manually set it up to forward ports 80, 443, and 4125 as described in the Windows Home Server tech note. I also assigned the HP Media Smart Server a fixed IP.

    Everything is working fine EXCEPT my little web site through the TZO domain name provider.
    When I run through the "checks" on the HP device setup, I got two error messages, one saying it could not verify my router.

    I called Linksys tech support and after being bounced three times, I reached someone who said,
    well, the router isn't forwarding ports.

    D'oh.

    Anyway, it was suggested I return the router and get another because the thought is, it is defective.

    OK...but I think not.

    Any suggestions?



    Sunday, May 25, 2008 7:11 PM

All replies

  • Sounds to me like you should take their word and get the router replaced.  I had a friend buy a router once brand new and it was having the same issue.  They even talked on the phone with support and everyone came to the same conclusion that the router was not forwarding ports.  He exchanged it for the exact same router from the store and it was fine.
    Thursday, June 5, 2008 5:39 AM
  • Harry, regarding the 600N, what do you mean that it does not do port forwarding?

     

    Do you mean that WHS doesn't automatically configure your 600N with the port forwarding settings?  Or do you mean that it doesn't have a port forwarding page?  Or do you mean that even with your port forwarding settings, taht it still doesn't forward those ports?

     

    Sorry for asking that, and I'm NOT been sarcastic .  Just trying to understand exactly which of those 3 you're experiencing.  I too have the 600N, and I was able to manually set my port forwarding without any issue.  (I have UPnP turned off, as it has always caused me nothing but problems in the past, in that it sets my ports correctly, but each & every other time it wipes out ALL of my other ports that I've had forwarded on my router.  But, I digress.)

     

    As for the TZO problem ..... I played around with that too on my 600N & paid for the service .... but never used it, as I ended up staying with DNS4Me (which I've been using for many years).

     

    And regarding the verify process .... the only time this ever checked out for me was that 1 or 2 times I had UPnP turned on.  When UPnP is turned off & I set my forwarding ports manually, the verification process never works, and always fails.

     

    If there's any settings that you need help with for your 600N, just let me know.  I've since replaced my 600N with the 54G2 model (only because of its looks), but I still have my 600N (and a 54GL) for backups, and they both still have their WHS settings in them, which I can fire up for you to get you their settings.

     

    Tuesday, June 24, 2008 1:45 AM