none
HELP, HELP ,HELP WANTED -Problems installing COREL PSP 2018 and running older COREL PSP programs RRS feed

  • Question

  • I have an ACER E1-571 64 bit laptop that has always worked well.

    Following Windows fall update build 1709 all my COREL Versions of PSP no longer work. COREL have not been able to cure my problem and I have carried out all recommendations such as run in another user account, run as administrator, isolate Anti Virus software, Malware bytes, Windows Defender, remove all previous versions of Corel PSP and using "special" removal program.

    I have done all of these things and nothing has worked.  My machine used to run these programs.!

    During installation the programs files all load using the install shield wizard following insertion of the licence code  but at the end I am left with a window stating " your system has not been modified"  ( meaning the program has not been installed ).and then try again later.  Finally ignoring the finish notice bottom right of window it places an "Error unknown" message on the screen.

    I have tried the Windows compatibility program and also run as administrator but nothing works have as it should.

    I have also completely reinstalled Windows 10 to eradicate any damage and that has not worked either.

    I think that there may a file association problem.  Also I have run my wonderful Piriform Ccleaner Professional edition and the registry shows the following as a problem.

    HKCU\software\Microsoft\Windows NT\CurrentVersion\AppcompatFlags\Compatibility Assistant\Store... as affecting all users when installing the PSP 2018.exe install program.

    As I am now 74 years of age I have not a clue how to sort this out and also as one of my hobbies is photography I urgently need to sort this out.  Other programs such as Serif Affinity and Adobe Elements have installed without any errors but I have been using  PSP versions since 2004 and so use them very well with my learnings.  I have many elderly neighbours and friends now and have reproduced damaged and faded photographs for them with PSP to their delight. 

    I would add that at the moment none of my other programs seem to be affected.?

    I have notified COREL of my findings but I think that the problems is something with the Kernel Registry.?

     

    Thursday, January 25, 2018 10:55 AM

Answers