locked
Corrupt installers RRS feed

  • Question

  • I have downloaded the Office Communications Server 2007 beta installer files from Microsoft multiple times on multiple machines (Vista, Server 2003, and even Server 2008 beta), and always with the same result. The installers are broken and refuse to start the installation process. Furthermore, it doesn't quite make sense that the installer for the Enterprise edition is about 25% smaller than the Standard edition. You'd think it'd be larger due to more features. Also, the download page lists the max download size as 376.4MB, which is quite a bit larger than any of the files shown, so I'm assuming that the files did not get fully uploaded to the download site.  Any help getting a working installer would be VERY much appreciated.
    Thursday, May 31, 2007 3:12 PM

Answers

  • There have been a few people posting about this. We are having someone look into it.

    Thanks for your patience and also for posting how you got it to work.

    Friday, June 1, 2007 4:48 AM

All replies

  • Oops, spoke a little quick.  I finally got a non-corrupt copy of the Enterprise installer by downloading it on a Server 2003 box.  Still trying to get a working standard edition.  The byte size of the corrupt and non-corrupt versions are exactly the same, but I ran a CRC check on it, and they don't have the same CRC.  Something is causing the datastream to get corrupted somewhere along the way.  This is the first time I've ever had trouble downloading anything from MS's download site.
    Thursday, May 31, 2007 3:25 PM
  • There's a few threads about it. I had the same problem with the Standard Edition. The downloads from my workplace through ISA06 with proxy filter failed. At home the downloads worked. Never had this problem with MS downloads before.

     

    OCS Standard Edition is larger because it includes MSDE.

     

    Thursday, May 31, 2007 9:31 PM
  • There have been a few people posting about this. We are having someone look into it.

    Thanks for your patience and also for posting how you got it to work.

    Friday, June 1, 2007 4:48 AM
  • Has this been resolved yet?  I would really like to try out the beta of the standard version.
    Wednesday, June 6, 2007 2:38 PM
  • Sr

    I had the same problem as you, loosing one day trying to get good installers from MIcrosoft \\products site for RC version of OCS 2007. I did no work on the Windows 2003 Server Sp2 that we are using for run the Windows Installer file of OCS 2007 RC Standard or Enterprise. What we did. I run the installer in my Vista machine and i finally run. So I take the forlder structure created and copy it into the server and run installation of OCS in that way. I was the only way to get installation. I hope it helps

    Monday, June 11, 2007 2:32 PM
  • I have not been able to download the standard edition successfully no matter what I try.  I have tried Windows XP, Vista, Server 2003, and Server 2008 Beta 3, and it will not work on any of them.  I even tried a third-party download utility (FlashGet) without success.

    It will download just fine but the installer does not work.  The instant it tries to open it fails and spits out an error message saying it's corrupted.  I have even tried computers on a different network with a different internet gateway, and it still won't work.

    I don't mean to sound impatient, but I don't understand why it's taking so long to get a resolution on this.  I tried to use the Enterprise edition, but it requires SQL Server, which we don't have (it won't run on SQL Express).  Any help would be appreciated.
    Monday, June 11, 2007 7:56 PM
  • 4 Attempts - None of them is working...

    Wednesday, June 13, 2007 12:08 PM
  • We are having people look at this.

     

     

    Wednesday, June 13, 2007 5:48 PM
  •  Thom Foreman-Moderator wrote:

    We are having people look at this. 

     

    Any fix yet?  If not, do you have a projected timeframe for a fix? 

     

    If the fix takes too long to generate, can you post details on how to install SQL Express separately and link to the Enterprise addition to get everyone started?

     

     

    Friday, June 15, 2007 4:48 PM