locked
Problem with activation Media Center Edition RRS feed

  • Question

  • Hi,

    One of my customers has a computer (Fujitsu Siemens) with Win XP Media Center Edition. Last month the computer broke down (after warranty period) and the local service has replaced a mainboard. Since than there are many problems with updates and activation of Windows.

    When I have installed SP2 I got the activation request after restart. But when I tried to activate, the error appeared that system cannot get some licence details and the process starts from the beginning.

    I have decided to repair Windows. After repair it asked about activation and now I could do it through Internet and phone. I could not do it by Internet, so I phoned Microsoft. They advised me to press some button - do not remember which one, and the key request appeared. After I have put the Win MCE key from the sticker on the computer, it required activation. I made it by phone and it was working one week.

    After all I have now the activation request on the screen. When I press continue to activate the system, it says that system is already activated and everything starts all over.

    What can I do with it?

    Any ideas?

    Thanks in a advance for any help

    With best regards

    Michal Z.

     

    Wednesday, December 20, 2006 2:10 PM

Answers

  • Because the OEM license is tied to the original motherboard.
    Wednesday, December 20, 2006 11:28 PM
    Moderator

All replies

  • My guess is that someone installed a non-Fujitsu Siemens motherboard.  This would cause the factory supplied OEM Windows XP Media Center Edition not to activate since it cannot find the correct BIOS.  If this is the case, all you can do is to purchase a new "Full Version" of Windows XP and perform a "clean install".
    Wednesday, December 20, 2006 4:39 PM
    Moderator
  • So how is this possible that I could enter the key number from the sticker on the computer and than activate the Windows through the phone with Microsoft?

    Now I cannot do it. Why didn't it keep activated after this first time?

    Wednesday, December 20, 2006 9:49 PM
  • Because you probably had a single-licensed copy of Windows.

    Wednesday, December 20, 2006 9:57 PM
  • Because the OEM license is tied to the original motherboard.
    Wednesday, December 20, 2006 11:28 PM
    Moderator