locked
How do we enable OCS 2007 precence in MOSS 2007 RRS feed

  • Question

  •  

    We are having issues enabling OCS presence in MOSS 2007 for a pilot here at the Red Cross. I found a Microsoft blog describing the need to add the MOSS site to trusted zones in IE, we tried that and it didn't work. Do we have to enable anything else on the MOSS site to enable presence?

    Thanks

    Enrique

    Wednesday, June 11, 2008 3:14 PM

All replies

  • Do you have the Office Communicator Installed on the machine that you are testing with?

     

     

    Thursday, June 12, 2008 3:46 PM
  • You need Office Communicator installed on the PC viewing MOSS site. Its not a server side thing.

     

    It installs active-x controls for presence. It also enables presence to appear in office applications.

    Wednesday, June 25, 2008 5:39 AM
  •  

    Yes it is installed on all workstations, the issue is only happenning on some of them now they happened to be the first ones that got Communicator installed on. We will try reimaging these client systems and see if the problem goes away.

    Thursday, July 10, 2008 1:21 AM
  •  

    Try setting the MOSS site security level in your ie options to low so iwa will work.
    Friday, July 11, 2008 8:01 PM