locked
WLOC v2.0 Beta Feedback reporting RRS feed

  • Question

  • What's the Best way to report on the Errors in Tune-up Removing files and Defrag Unknown Internal errors in WLOC 2.0?

     

    I reported this issue to the Feedback It only looks like me and one other reported this issue. and to see who else is seeing the Unkown internal errors

     

    I posted a thread here also to find others already started posting same issues just worded differently.

     

    Also some one keeps closing my feedback in the feedback for I'm still investigating Why these errors are happening. I've ran.

     

    Were getting in to repeative reports on the same or Simular Issue.

    Saturday, July 14, 2007 12:24 AM

Answers

  • This issue has been reported to the One Care Team and it is being investigated. If you posted feedback on Connect, sometimes it says closed in the feedback list but when you open the feedback it will say active.
    Saturday, July 14, 2007 1:00 AM
    Moderator

All replies

  • This issue has been reported to the One Care Team and it is being investigated. If you posted feedback on Connect, sometimes it says closed in the feedback list but when you open the feedback it will say active.
    Saturday, July 14, 2007 1:00 AM
    Moderator
  •  JimR1 wrote:
    This issue has been reported to the One Care Team and it is being investigated. If you posted feedback on Connect, sometimes it says closed in the feedback list but when you open the feedback it will say active.

     

    That's Confusing

     

    I hope there's a fix soon

    Saturday, July 14, 2007 1:18 AM
  • same issues

    but can't post bugs

    error 500 from server

    maybe others have same issues but also can't post

    hth

     

    Friday, August 10, 2007 10:38 PM
  • Unfortunately, Connect has been particularly flaky in the last week. Hopefully it will be stabilized soon. In the meantime, rest assured that the tuneup errors have been reported.

    -steve

     

    Monday, August 13, 2007 6:00 PM
    Moderator