locked
WHS reinstallation fails at Recovering Data step: 0x80070032 RRS feed

  • Question

  • My Windows Home Server box had a 160GB IDE boot drive, along with a 1.5TB and a 2TB drive (both SATA). I'm running out of capacity, so I figured I'd replace the boot drive with a 1TB SATA drive. I added a temporary 2TB eSATA drive to the pool, and enabled duplication for all folders. When that finished, I replaced the boot drive with the 1TB drive and reinstalled WHS (v1 -- I like Drive Extender!).

    The reinstall plugs away for an hour or so, then gets to the last stage, "Finalizing installation", and seems to be just about done. Then the status bar moves on to "Recovering Data", and the following error message immediately pops up:

    "Installing Windows Home Server failed. The request is not supported. (error code 0x80070032)."

    I've tried reinstalling 3 times, same error. Even found another thread where it was suggested to use diskpart to clear partition info from the new drive. Same error.

    Anyone know how to get past this?

    Friday, November 11, 2011 3:57 PM