locked
Media Streaming Using Web Remote RRS feed

  • General discussion

  • The really keen video that kicked my interest in VAIL had a guy named Jeff doing some pretty amazing things using remote access over the INTERNET. All I can get VAIL V2 to do at present is to simply upload or download from the shared folders. The Media Library remains blank and the opportunity to set, tweek or program that area is very BLANK. This may be intentional as I have gathered that the streaming portion of VAIL has been left out (???). Since everything else seems to be working fine (other than the fact that you cannot reproportion the folder/drive allocations) it appears that it is pretty good on the LAN but is limited on the WAN. Anyone know if I am right and if so, is there a work around? Would like to trial my jetbook with VAIL on a trip to Australia later this month. So far it is nothing better than a NAS except gives me a nice, sort of controlled webpage which is missing the functionality it should have. Streaming and dynamic bandwidth allocation were the things which made it a cut ahead.
    Tuesday, November 9, 2010 12:28 AM

All replies

  • I came here to ask exactly the same thing.  I have setup all the required web access, and I'm actually able to do it, but the media portion just doesn't seem to work.  I have all the stuff in shared folders, but nothing shows up in the media section.

    If it's simply not working, yet, I can live with that--it's beta.  However, I just want to make sure I'm not missing anything. 

    Thanks.

    Tuesday, November 9, 2010 1:36 AM
  • I believe something needs to be done with the remote Media Player stuff. This worked for me for a while on the August build, but after changing ISPs I now get "an error has occurred on the server" probably because of a blocked port or something.

    I think your music needs to be indexed by Media Player in addition to just being there, so it may be a one time setup thing you haven't done yet. I don't support the product but I can take a peek later and look at some more things.

    Thanks

    Wednesday, November 10, 2010 6:02 PM
  • Well that ties in with the fact that in my experience, everytime you power down the server all of the previous settings need to be redone. This morning I had to tell it that it had hard drives (???) and once I ran the regain wizard, low and behold all the stuff was back. I am assuming you are running media player on the server and then it must report to the web page that media is available on the server? Makes sense, in a microsoft sort of way... :)'

    I am going to try that tonight.

    Thanks and let me know if you learn anything more.

    Wednesday, November 10, 2010 10:22 PM
  • I can't remember know if media streaming works in the second beta, as it isn't for me now. When it was working I'm pretty sure I did something with Windows Media Player.

    A few things for you to try.

    1. Under Network on your Local PC see if you can connect to the WHS Media Device and Manage Library.

    2. If all else fails try setting up a remote connection into the Server and open Windows Media Player there to configure a library. I don't think this is it, but worth a try.

    Kristof - not sure why you lost your drives... I think you have a problem there that may warrant a new topic if you can recreate it again.

    Thanks

    Thursday, November 11, 2010 3:46 AM
  • Kristof,

    Just to be sure,
    You did set "Media Settings" from the Dashboard's Server Settings?

    Also note that it may take "some time" (hours) before VAIL starts building the Media Library. Restarting your server sometimes helps...
    Additionally it is a known issue that VAIL  beta refresh some media may be missing in the Media Library.

    - Theo.

     


    No home server like Home Server
    Thursday, November 11, 2010 11:25 PM
    Moderator