none
usb no longer working after updates RRS feed

  • Question

  • i have an asus g51vx if it matters, and i am writing software in vs2010.  i have many old versions of the code and many of which were previously installed and all working on this laptop. over this last weekend, my computer performed some automatic updates   and i get back to it on monday and now my software no longer is able to pull my device's GUID out of the list of usb peripherals, as though it doest exist.

    i can put my peripheral on another pc and it works fine with any version of the code.

    i tried the older installed versions an nothing can pick it up.

    changed the cables tried a diff port still nothing. 

    however, i can open the device manager and see my device exactly as i should. (correct PID, VID, GUID everything)

    so i figure it had to be an update so i try to roll the system back to before the weekend..... nothing. still wont work.

    so i figure i must have changed some little impossible setting in windows, so i reformat

    still doesnt work 

    does anyone know anything about anything close or where i could find someone to help??

     

     

    its not my code because previously working versions that have not been changed no longer work. im using winusb and havnt changed the inf in six months, 

     

     

    • Edited by chocodile Thursday, August 26, 2010 2:47 PM
    Wednesday, August 25, 2010 9:01 PM

Answers