none
All folder pairs were not fully synchronized using the previous version... RRS feed

  • Question

  • To give you some background... I had an issue with Vista.  I don't know what happened (though I suspect a Windows update) but my computer wouldn't start up.  Tried safe mode and nothing.  I used the install disk to repair and it started up so I thought all was right again.  Then I tried to sync with synctoy 2 (beta) and it froze in the middle of a sync.  I had hadn't changed any settings and had been using the same folder pair for a few months.  I restarted the computer and tried again.  It gave me a preview of what needed to be synced but when I clicked run it just said "running" but didn't do anything.  I tried deleting the folder pair and recreating it and that didn't work either.  So I then uninstalled it and was going to install it again when I read " it is **CRITICAL** to ensure that all folder pairs are fully synchronized using the previous version before running SyncToy 2.0 setup." 

    Since there was an error I couldn't do that.  Any advice?  Should I delete all the synctoy DAT files?  I had two folder pairs (one was working one wasn't) so maybe I shouldn't delete all the DAT files.  Also, the sync not working is an external drive the one is working is to another computer on the network.

    Thanks for any help.

    Pete
    Wednesday, January 14, 2009 5:16 AM

All replies

  • Well, since I didn't get a response I just went ahead and deleted all the dat files.  I don't know what fixed the problem (reinstall or delete dat files) but it is working now!  I'm happy again.

    It did take a while to think before it started the syncing.  I don't know how long because I wasn't paying attention but it was around 5 minutes I think.
    Thursday, January 15, 2009 3:34 AM