locked
No backups to restore RRS feed

  • Question

  •  

    This AM my Vista Ultimate computer with Service Pack 1 installed (SP1 from Technet) informed me that 5 updates were available. I installed them and all installed without problems. I then performed the required reboot of the system. The system froze right after the display of bios information and the point where the HD is accessed.

    I then booted off the Vista DVD and requested a repair. No installed OS appeared, so I told it to continue the repair. It appeared the repair processed without problems, but it was repairing what???. I again tried a reboot and again the system locked up again.

    OK - time for WHS to come to save the day. I booted the recovery CD and stated the recovery process. All went well until I reached the screen where you select which backup to restore. It was blank, I assumed it would require a little time to find the available backups and let it for 45 minutes while ran some errands. When I returned the select backupto restore screen was still empty. I pressed the back button and selected another computer and all the available backups for that computer were shown. I then went back and reselected the computer I want to restore and again no available backups were displayed.

    The HD (Seagate) has passed all the Seatools tests as well as other HD testing tools I have.

    Any suggestions?

    More info:

    Just checked the WHS Console and under computers and backups, I see all the backups of the computer for the computer I want to restore

    Wednesday, March 12, 2008 6:13 PM

Answers

  • Problem solved - No it was not a hard drive problem - No it was not a Windows Home Server problem

    This system will not boot with a USB flash drive in a USB port. The dumb operator (me) had a black USB drive in a black computer case and therefore did notice it until he decided to disconnect the computer to install another HD.

    Lesson for everybody: (1) Black on Black is hard to see when the computer is in a dark place
    (2) 90% of all computer problems are Operator Error

    Wednesday, March 12, 2008 8:33 PM