locked
An unauthorised change was made to windows RRS feed

  • Question

  • I also have the problem "An unauthorised change was made to windows"

    I have tried restarting the licensing service which always seems to just stop again straight away.

    Also Office programs & the control panel stop and disappear as soon as I open them.

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-XD8PP-YGVT3-VH8BK
    Windows Product Key Hash: AW6pyHTjEjLLwfoIJZL4co1DG+c=
    Windows Product ID: 89580-447-1893257-71531
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {53DD89F6-1CE2-48AA-A315-5BC7DCF59588}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_B4D0AA8B-531-645_025D1FF3-282-80041013_025D1FF3-170-80041013_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{53DD89F6-1CE2-48AA-A315-5BC7DCF59588}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VH8BK</PKey><PID>89580-447-1893257-71531</PID><PIDType>5</PIDType><SID>S-1-5-21-2418039273-2370830305-3136341304</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MM061                           </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A14</Version><SMBIOSVersion major="2" minor="4"/><Date>20070402000000.000000+000</Date></BIOS><HWID>EECE3F07018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Inspiron I6400</name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5532D1361D1A6CE</Val><Hash>1khEFaZnwtUPMJpWLSPCxp/oZH4=</Hash><Pid>81599-871-2372374-65232</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Friday, March 21, 2008 4:29 AM

Answers

  • Hello Stuck123,

     

    The only problem I see in your Diagnostic Report is that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the servise is stopped, Vista throws errors and/or go into a "lighter" version of reduced functionality mode.

     

    It sounds like you have already tried this, but if not, please attempt to start the the Service by following the below steps:

     


    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that opens an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If the above steps did not start the Service, please see below:

     

    The "net start slsvc" command is the command to run the file slsvc.exe which is the Software Licensing Service. I don't know of any other way to start the service (it's like clicking on the Internet Explorer icon and the browser not launching). The only reasons (that I know of) that "net start slsvc" wouldn't start the Service is that:

     

    a) Some 3rd party program is preventing/suppressing the service when the service attempts to launch.

     

    b) There is something wrong with the slsvc.exe file (this is not the issue, in this case, since the Diagnostic Report did not shown that the slsvc.exe file had been modified/corrupt).

     

    c) Something is wrong in some core area of Vista, in such a way, that the "net start slsvc" isn't being processed correctly.

     

    Since a) and c) are outside of my area of knowledge and b) has been ruled out, I really couldn't be more help. I would suggest going to http://support.microsoft.com for additional support options.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Friday, March 21, 2008 10:39 PM