locked
Vista activation problem 0xC004F061 RRS feed

  • Question

  • Hello:

    I can't activate Windows Vista Home Premium. I get error code 0xC004C003.

    I was forced to do a clean install of Vista Home Premium because two of my componenets wouldn't work by doing an upgrade. (I have a Sony Vaio VGC RA840G). Most of the material I read (including Micorsoft Press book "Windows Vista Inside and Out" said a clean install was a good idea.

    What do I do now? This is a very irritating problem for someone who followed the rules and bought a legitimate copy.

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Detailed Status: 0x1
    Windows Product Key: *****-*****-XK376-TJ7T4-76PKF
    Windows Product Key Hash: 5QFdDDGgO8Pgmj93aZhOuZ69dH0=
    Windows Product ID: 89578-022-5000027-71429
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: a9cce42a-e167-4b82-be6a-4f6c9fcf4886
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070226174047699-M:20070224181805324-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>a9cce42a-e167-4b82-be6a-4f6c9fcf4886</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-76PKF</PKey><PID>89578-022-5000027-71429</PID><PIDType>5</PIDType><SID>S-1-5-21-1755917588-2877946101-3644636256</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGC-RA840G</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>1001 </Version><SMBIOSVersion major="2" minor="3"/><Date>20050518000000.000000+000</Date></BIOS><HWID>63303507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Sunday, March 25, 2007 6:42 PM

Answers

  • Please repost with an alias that is not "Anonymous".  It makes it very difficult for me to track your issue and get the right resolutions to you in a timely manner when your alias looks the same as every other "Anonymous" aliased user.  Thanks for understanding.
    Wednesday, April 4, 2007 8:17 PM

All replies

  • Update:

     

    I uninstalled Spyware Doctor after looking at some posts. I now get a new error code: 0xC004F061. This code is the one that refers to doing a clean install instead of an upgrade.

    Sunday, March 25, 2007 9:03 PM
  • If you have an upgrade version of Vista you'll have to install it over an existing qualifying Windows OS.  You can install a clean full version of your previous Windows OS and then install your upgrade on top of it.
    Monday, March 26, 2007 6:41 PM
  • I don't have the previous operating system. It was on the system itself (Dell) and erased when I clean installed Vista. After literally hours and hours spent getting Vista up and running, I certainly don't want to re-install.......Where do I go at MS or who do I email at MS to get this "activated"?
    Wednesday, April 4, 2007 1:28 PM
  • Please repost with an alias that is not "Anonymous".  It makes it very difficult for me to track your issue and get the right resolutions to you in a timely manner when your alias looks the same as every other "Anonymous" aliased user.  Thanks for understanding.
    Wednesday, April 4, 2007 8:17 PM
  • I have the same problem, only I have a disk that is not bootable. Is there anything I can do?
    Saturday, January 3, 2009 8:03 PM