locked
Windows Vista Activation RRS feed

  • Question

  • I have just used my copy of Vista Home Premium to update the original installation because i was having a few problems Explorer and system crashes.Once the upgrade was complete i went through the activation process using my telephone,everything seemed ok but once i booted up i found a notice in the bottom right-hand corner of the desktop saying,[ Windows Vista TM,build 6000, This copy of Windows is not genuine].
    My PC is currently downloading the latest updates from Microsoft with no problems, can anybody help shed any light on this problem for me.
    Thanks guys,
    Gramps48
    Sunday, January 13, 2008 9:45 PM

Answers

  • Hello paulinedj,

     

      My apologies for missing your reply post. If you are still experiencing Activation or Validation problems with your Vista, please create a new thread and post a Diagnostic Report and a description of the issue.

     

      To generate a Diagnostic Report, download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" , click the "Copy" button, then Paste the report into a response message in the new thread.

     

     


    Thank you,

    Darin Smith

    WGA Forum Manager

     

     

    Wednesday, June 25, 2008 9:19 PM

All replies

  • Please follow this simple troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

    Sunday, January 13, 2008 9:46 PM
    Moderator
  •  

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-TK9D3-KBW9F-36WXF
    Windows Product Key Hash: DhpJgdX9Eek7wd7J/ar30iqwuCA=
    Windows Product ID: 89578-015-3039776-71871
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0A765655-5A42-496C-8FDE-F4110FA77AFB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0A765655-5A42-496C-8FDE-F4110FA77AFB}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-36WXF</PKey><PID>89578-015-3039776-71871</PID><PIDType>5</PIDType><SID>S-1-5-21-3894589546-2269985985-654363461</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite P15</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.20</Version><SMBIOSVersion major="2" minor="31"/><Date>20030912000000.000000+000</Date></BIOS><HWID>79FD3007018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Toshiba</name><model>Satellite</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Monday, January 14, 2008 5:35 AM
  • Hello paulinedj,

     

      My apologies for missing your reply post. If you are still experiencing Activation or Validation problems with your Vista, please create a new thread and post a Diagnostic Report and a description of the issue.

     

      To generate a Diagnostic Report, download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" , click the "Copy" button, then Paste the report into a response message in the new thread.

     

     


    Thank you,

    Darin Smith

    WGA Forum Manager

     

     

    Wednesday, June 25, 2008 9:19 PM