locked
Mediant 2000 firmware upgrade for OCS 2k7 R2 RRS feed

  • Question

  • Hi All,

    I have Mediant2000/1 Span/IP/SIP gateway which is listed here http://technet.microsoft.com/en-us/office/ocs/bb735838.aspx#direct as certified for ocs 2007 R2. All I need, I thought, was right firmware version which, according to MS reccomendarion should be 5.60A.013.005. I've obtained the software from local AudioCodes distributor and upload to the gateway and started upgrade procedure which killed it

    The device stopped to response, it occured that it was restarting in the loop. I used bootP to bring back old firmware which was 5.2... and upgraded using web interface to 5.4. The device works with this firmware but ms says it needs to be 5.6.... so I upload it again but effect was same. I've been changing firmware few times for testing and all versions up to 5.4 worked (TP1610_SIP_F5.00A.035.003.cmp, TP1610_SIP_F5.20A.043.005.cmp, TP1610_SIP_F5.40A.013.004.cmp ), but none of 5.6 (Ive tried TP1610_SIP_F5.60A.017.005.cmp TP1610_SIP_F5.60A.013.005.cmp and TP1610_SIP_F5.60A.014.009.cmp)

    My questions are:
    1 Is it possible that tere is a limitation (licensing, hardware review or something) in upgrading Mediant ?
    2 Does all Mediant 2k are certified to work with OCS? Im asking because thera are plenty of them, my device is Mediant 2000/1Span/IP/SIP
    3 If my device is somehow disabled, can I upgrade it to support OCS or have I buy a new one?

    Best regards,
    Ernest
    Tuesday, June 23, 2009 12:35 PM

Answers

  • Hi,

    I know the reason. My Mediant has too old hardware revision. Although I managed to run 5.4 it was officially supported up to 4.8. If you have similiar problems contact your distributor, or audiocodes directly, and provide them ini file from the gateway and they will tell you if your device is supported.
    • Marked as answer by Ernest Ozdoba Thursday, June 25, 2009 7:39 AM
    Thursday, June 25, 2009 7:39 AM