locked
Adobe flash application will not run RRS feed

  • Question

  • Hi,

    I am trying to see if WHS can do dual purpose, in addition to backup and all the other features, I want to use it as a support platform for some home automation equipment.

    The configuration programs for one of the home automation systems (Netstreams) is written in Flash and run as desktop applications.

    It installed fine, but when I try and start it I get a popup that says "Class not Registered". I've reported this to the people that wrote it, but thought someone might have some ideas on this forum in the meantime.

    There are no error in any of the event logs.

    Any ideas?

    Thanks in advance.
    Sunday, December 14, 2008 12:07 AM

Answers

  • Just from a quick google search it would seem that installing the adobe flash addon for Internet Explorer might solve the issue.
    athlon 3400, 2gb ram, 9 drives totaling about 3.5 tbs.
    • Proposed as answer by Enchanter Sunday, December 14, 2008 5:10 AM
    • Marked as answer by kariya21Moderator Sunday, December 14, 2008 3:40 PM
    Sunday, December 14, 2008 2:26 AM

All replies

  • Just from a quick google search it would seem that installing the adobe flash addon for Internet Explorer might solve the issue.
    athlon 3400, 2gb ram, 9 drives totaling about 3.5 tbs.
    • Proposed as answer by Enchanter Sunday, December 14, 2008 5:10 AM
    • Marked as answer by kariya21Moderator Sunday, December 14, 2008 3:40 PM
    Sunday, December 14, 2008 2:26 AM
  • Awesome! That did the trick. Since the default settings on IE would not allow me to install Flash Player, I had installed Firefox and its Flash Player plugin. I figured the Flash runtime would be the same for either - not so.

    Thanks again - Richard
    Sunday, December 14, 2008 3:51 AM