locked
CRM 4.0 and supported SQL 2005 editions RRS feed

  • Question

  •  

    Recently, someone claimed that CRM 4.0 could be installed on SQL Server Express Edition.  I haven't tried this.

     

    I know it is not listed in the implementation guide and would therefore say it is not supported - but it might work.

     

    Can anyone confirm whether:

     

    a) CRM 4.0 can be installed on SQL Server Express Edition ? (even if unsupported) and

    b) If it can, whether this is supported.

     

     

    Thanks.

     

    Wednesday, May 14, 2008 3:31 PM
    Moderator

Answers

  • Please see the planning section of the CRM 4.0 implementation guide.  SQL Express is not supported.  The implementation guide includes detailed SQL requirements.  I recommend Standard or Enterprise.

    You can download the implementation guide here http://www.microsoft.com/downloads/details.aspx?FamilyID=1ceb5e01-de9f-48c0-8ce2-51633ebf4714&displaylang=en

    Sunday, May 18, 2008 11:59 PM
    Moderator

All replies

  • The Outlook Laptop client leverages SQL Express on the client for it's offline data store.  Installing the server components on SQL Exress is not supported and I do not believe that you would be able to get this installed. 

     

    Thursday, May 15, 2008 9:14 PM
  • Please see the planning section of the CRM 4.0 implementation guide.  SQL Express is not supported.  The implementation guide includes detailed SQL requirements.  I recommend Standard or Enterprise.

    You can download the implementation guide here http://www.microsoft.com/downloads/details.aspx?FamilyID=1ceb5e01-de9f-48c0-8ce2-51633ebf4714&displaylang=en

    Sunday, May 18, 2008 11:59 PM
    Moderator