none
Echo folders using 'compare files', ignoring date (SyncToy 2.1) RRS feed

  • Question

  • Hi there,

    I am using SyncToy 2.1 x64 on Windows 7.  I had folders that were synced to a NAS using SyncToy 2.1 x86 Vista, before I upgraded to Windows 7.

    Part of the upgrade involved copying my synced folders from one internal hard drive  to the new, bigger one, which of course modified the dates of the files.

    Now, I am trying to setup new Folder Pairs on the new install to Echo the local folders to the NAS, just like before.  Some files, but not all, have changes in the intervening time when SyncToy was not on the new machine, so I want to use the 'compare folders' option for the initial sync, after which I'll change it so that this option is off.

    My problem is that because the date timestamps changed, SyncToy wants to Echo all the files over even though probably only a handful have changed.  I have confirmed this by manually computing the hash (using digestIT) on some files that SyncToy wants to copy over.

    How do I tell SyncToy to ignore the dates and ONLY look at the hash of the file?

    Thanks,

    -Prizym

     

    • Edited by Prizym Thursday, June 3, 2010 9:54 PM clarify title
    Thursday, June 3, 2010 9:53 PM