No SSRS instance found when trying to install the reporting extensions for CRM 2011 RRS feed

  • Question

  • I am trying to install the CRM 2011 SQL Reporting Services connector on my database server after upgrading from CRM 4.0.  I can select the server from the dropdown but nothing shows up when I get to the SSRS instance dropdown.  It is empty.  I tried pointing to various SQL servers and still nothing shows up in the SSRS dropdown.  I was able to get this working on my development server, and even tried pointing to that server (it is both the WFE and DB server) and still, nothing shows up. 

    In the latest attempt, I tried using the following config file:

    <configdbserver />
    <patch update="false" />

    And still no luck.  I get this error in the log file:

    Microsoft.Crm.Setup.Common.SetupException: Data ServerInstallInfo.SqlServerNameObject is not available.

    Any ideas on how to resolve this so I can get the connector installed?  Thanks!

    Monday, February 27, 2012 5:15 PM

All replies