locked
Error Applying KB923028 RRS feed

  • Question

  •  

    Hi all,

     

    I`ve problemas installing KB923028. The Windows say that i don`t have the component or using a different version.

     

    My Server is Win2003 RC1 SP2 (x86), and the patch is for X86 too... OCS RTM Version ENT 

     

    OCS BPA Message

    This Server Running Office Communications 2007 but doesn`t have HotFix 923028

     

    Anyone know how to correct this??

     

    Regards,

     

     

     

    Wednesday, January 9, 2008 1:57 PM

All replies

  • Hello,

     

    Check and see if .Net Framework 2.0 SP1 is installed on the OCS 2007 server. It will include the hotfix KB923028. This could be an issue with the BPA tool

     

    Problems that are fixed in the .NET Framework 2.0 Service Pack 1
    http://support.microsoft.com/kb/945757/en-us

     

    Thanks,

     

    Mike Adkins

     

    Thursday, April 17, 2008 1:18 AM