locked
OneCare external backups now failing RRS feed

  • General discussion

  • Hi

     

    I configured a small business to use OneCare backups to a central computer a few months ago. This worked well. Recently their backups have not been working, and they have added two new computers which cannot even find the share of the computer the backups are stored on.

     

    I cannot figure out why something that was working, is now no longer working (other than Microsoft updating screwed it up).

     

    Just to give you an idea of the physical layout. I have 4 machines, all running OneCare. Three were originally setup to do backups to an external drive connected to one of the three. One is a new machine. The backups were working fine.

     

    In adding the new computer, I am now being asked for a username and password to connect to the share, something I have not been asked for before. I put in the username of the shared computer, and I've tried administrator, all without passwords, all with total failure.

     

    My customer is unimpressed, as am I. They have only just recently purchased a license, and now their system doesn't work. Any ideas??

     

    Grant

    Thursday, November 29, 2007 1:55 AM

All replies

  • Hi Grant,

    What is the OneCare version you are currently running? Few months ago you might be running version 1.6, have you got upgraded to version 2.0? Is version of OneCare is same on all the PCs?

     

    Thanks
    Thursday, November 29, 2007 9:31 AM