none
cannot copy <file>: The file ca not be accessed by the system. RRS feed

  • Question

  • Help please
    To cut a long story short I have upgraded from WHS trial to the full product and I had problems with getting it to work so I decided to use a blank HD install server from the begining. All went ok then i started to copy my data off my old drives on to new ones and add them to the data pool. All ok with the first 2 drives then I started to have problems when I tryed to copy a file I had the following error "cannot copy <file>: The file ca not be accessed by the system." I have googled it but cant find a solution that is for whs could some one please help as i stand to lose a lot of data.

    Many Thanks
    Ian (UK)

    I am using WHS pp2 with all the updates installed
    Monday, April 27, 2009 1:13 AM

Answers

  • No I have not tryed chkdsk, the drive in question was 2 partions 1 the sys volume and 2 a data volume. I have noticed that the data is showing as empty allow it is showing file names there. I think I may be in error it looks like the files may just be something lik links to the main files as I have found them on other drives.

    All very strange

    Many Thanks for all your help
    Ian

    Monday, April 27, 2009 3:36 PM

All replies

  • Help please
    To cut a long story short I have upgraded from WHS trial to the full product and I had problems with getting it to work so I decided to use a blank HD install server from the begining. All went ok then i started to copy my data off my old drives on to new ones and add them to the data pool. All ok with the first 2 drives then I started to have problems when I tryed to copy a file I had the following error "cannot copy <file>: The file ca not be accessed by the system." I have googled it but cant find a solution that is for whs could some one please help as i stand to lose a lot of data.

    Many Thanks
    Ian (UK)

    I am using WHS pp2 with all the updates installed
    I'm assuming you're trying to copy from <drive>:\shares?  If so, you need to copy from <drive>:\DE\shares (DE is a hidden folder).
    Monday, April 27, 2009 1:24 AM
    Moderator
  • Have you tried running chkdsk on the drive you're having problems with? And when it was previously in your server, was it the system drive (two partitions) or a secondary drive in the storage pool (one partition)?
    I'm not on the WHS team, I just post a lot. :)
    Monday, April 27, 2009 2:56 PM
    Moderator
  • No I have not tryed chkdsk, the drive in question was 2 partions 1 the sys volume and 2 a data volume. I have noticed that the data is showing as empty allow it is showing file names there. I think I may be in error it looks like the files may just be something lik links to the main files as I have found them on other drives.

    All very strange

    Many Thanks for all your help
    Ian

    Monday, April 27, 2009 3:36 PM
  • ...
    All very strange
    ...
    Documented (sort of) in the Drive Extender technical brief. :)
    I'm not on the WHS team, I just post a lot. :)
    Monday, April 27, 2009 4:08 PM
    Moderator
  • yes i see what you mean they do kinda reference to it. Well at least I have not lost any data (I HOPE)

    many thanks for your help

    IAN (uk)
    Monday, April 27, 2009 4:15 PM