locked
POST MIGRATION - Project Site cannot be found after migration from 2007 to 2010 RRS feed

  • Question

  • Hi,

       I have done full  migration from Project Server 2007 to Project server 2010. All the databases have been restored. The details in the Project Center are coming correctly. But When I open the Project Site , I get error webpage cannot be found. 

    I have done the Bulk update but it is not updating the URL to 2010 URL. 

    Please help.

    Regards

     

    Tuesday, September 30, 2014 8:23 PM

Answers

  • I've had the exact issue - 

    Start -> administrative tools -> services

    Restart (or at the minimum make sure they are started and a second note make sure they have a service account assigned to the service) both Microsoft Project Server Events Service 2010 and Microsoft Project Server Queue Service 2010

    If this does not fix it go into the queue

    Project Server-> Server Settings -> Manage Queue Jobs (Under Queue) and see if there are any jobs that are pending or failed and see if you can stop them - try the bulk update again...

    • Marked as answer by P Kapoor Friday, April 29, 2016 9:31 PM
    Monday, October 6, 2014 3:50 PM

All replies

  • Hi,

    Have you check the queue and SharePoint logs for any errors? One of the things that could have happened is that the PWA site collection ended in the wrong content database? One of the things you can check is to identify which content database is used by the PWA site collection

    http://stackoverflow.com/questions/8609964/how-to-see-all-site-collections-in-a-specific-content-db

    Hope this helps

    Paul




    Wednesday, October 1, 2014 10:40 AM
  • Use PowerShell to list all the sites in your PWA site collection.

    There are many examples online..  Here is a link that is useful

    http://blogs.msdn.com/b/vijay/archive/2009/10/01/how-to-list-all-the-sub-sites-and-the-site-collections-within-a-sharepoint-web-application-using-windows-powershell.aspx

    Cheers


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, October 2, 2014 1:30 AM
  • Hi

    In PWA site collection go to Site Actions --> Site Settings --> click on Sites and workspaces.

    Check the Project sites are showing here.

    Thursday, October 2, 2014 1:49 PM
  • I've had the exact issue - 

    Start -> administrative tools -> services

    Restart (or at the minimum make sure they are started and a second note make sure they have a service account assigned to the service) both Microsoft Project Server Events Service 2010 and Microsoft Project Server Queue Service 2010

    If this does not fix it go into the queue

    Project Server-> Server Settings -> Manage Queue Jobs (Under Queue) and see if there are any jobs that are pending or failed and see if you can stop them - try the bulk update again...

    • Marked as answer by P Kapoor Friday, April 29, 2016 9:31 PM
    Monday, October 6, 2014 3:50 PM