locked
Do not get email alerts of replies or new posts in my threads - please help RRS feed

  • Question

  • When I go to My Settings page in this forum in order to sign up for automatic emails when there are new posts in my threads, I cannot submit my email address.  In the My Settings text below, the boxes do NOT accept input, so I cannot give you my email address for notices of new items.  How to fix?  Thanks.

    You do not have an email address configured. If you wish to be able to receive alerts please fill out the following information and click "Submit". This will send a confirmation email you will need to confirm before receiving alerts.
      [____________] Please enter your email address.
      [____________] Please verify your email address.
    • Edited by glnz Thursday, April 12, 2012 4:03 PM
    Thursday, April 12, 2012 4:01 PM

Answers

  • Hey - I tried in My Settings again and it accepted input just now, although it was difficult to get the emailed confirmation link accepted.  Whoever helped - thanks.  But for the rest of the world, this was not "Answered", so I'll leave this unresolved.

    glnz Win XP Pro SP3 - Office 2003 Various Dell PCs with 2 - 4 GB RAM


    Thursday, April 12, 2012 4:13 PM
  • Well the answer is that the system is a little slow right now in this particular area. So it just took some time to go through. We've got some bugs and work to do on the alerts issues. But the answer is also partially your response, since waiting is what ultimately solved the issue.

    Thank you for your patience!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)


    Thursday, April 12, 2012 4:18 PM

All replies

  • Hey - I tried in My Settings again and it accepted input just now, although it was difficult to get the emailed confirmation link accepted.  Whoever helped - thanks.  But for the rest of the world, this was not "Answered", so I'll leave this unresolved.

    glnz Win XP Pro SP3 - Office 2003 Various Dell PCs with 2 - 4 GB RAM


    Thursday, April 12, 2012 4:13 PM
  • Well the answer is that the system is a little slow right now in this particular area. So it just took some time to go through. We've got some bugs and work to do on the alerts issues. But the answer is also partially your response, since waiting is what ultimately solved the issue.

    Thank you for your patience!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)


    Thursday, April 12, 2012 4:18 PM