locked
Home Server backups not completing RRS feed

  • Question

  • Hey,

    We use the WHS (Acer H340) as a small business server, and because of this we like to have a lot of backups. So we've got one hard drive with folder duplication, and two for manual backups. Aside from all the little random problems i've had, now i'm getting one that seems to be an issue.

    We would basically come in the morning, hotswap the drives, and run the backup. It's worked for almost a year now. I've done this the past two days, without issue - but when I go to backup at the end of the day (I remote desktop in, start a backup, close remote desktop) , it doesn't seem to complete.

    For example, lets say i've got an A, B and C folder, in each one there is a number 1, 2, and 3 folder/file. All the oldbackups are fine, but the latest one (27th) is "A-123", "B-12", completely missing the last folder in the B folder, and missing the entire C one.

    The console itself says Backed up on 7/23/2010 11:04:00PM, when really I did one yesterday (but it got cutoff somehow).

    Why is it getting cutoff? I don't see anything in the event log to even show a backup started

    Wednesday, July 28, 2010 4:49 PM

All replies

  • Is your backup disk out of space? Have you checked all the drives in your server for errors? Have you checked your backup disks for errors?
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, July 28, 2010 4:58 PM
    Moderator
  • The backup disks have 647gb/931gb free. Is there anyway to check the drives for errors without any downtime (if anything, just the backup drives)?
    Wednesday, July 28, 2010 5:00 PM
  • Backup from 07-20-2010 - http://img709.imageshack.us/img709/1977/0720y.jpg

    Backup from 07-26-2010 - http://img717.imageshack.us/img717/7171/0726.jpg

     

    No errors in the event log that seem relevant, etc

     

    edit: it's scanning the Backup-One drive. It also should be noted, the 'cutoff' point is different on each drive. I won't know if its a consistent cutoff until tomorrow though, it may just be random.

    edit2: it's at '0 file records processed' and isn't moving. Sigh

    edit3: it's stuck, 0 file records processed. Can't exit it either, guess i'll have to restart the server today

    edit4: I logged off then back on, it wants to schedule it for the next reboot - but that could take a long time, and without having a monitor I won't know its progress. I'll have to try that on a Friday night.. Any other theories?

    edit5: Oh yes, 5 edits. I started a backup, closed remote desktop (didn't log out), went back in, it was backing up, I close the home console - and it did exactly what it's been doing. The backup stopped, there was no message, no log etc to say that it wasn't complete. And this morning when I came in, and used Remote Desktop to get in, I noticed the console being closed.

    So that begs the question, why is the console closing? The server isn't restarting, because we all constantly access the data - AutoCAD in particular would hate losing its connection to the server.

    edit6: So now a backup I started yesterday worked. Interesting. 2/3 failed, guess i'll have to try a 4th tonight and see how it goes..

    Wednesday, July 28, 2010 5:05 PM