Communicator 2007 timed out RRS feed

  • Question

  • we have just deployed OCS 2007 and are using communicator 2007 on the client side. I just have one particular problem. When one of the PC becomes idle for some time, although the PC has Hibernation, standby, auto hard drive shutdown disabled, communicator gets logout automatically. Does anybody know why is this happenning or does anyone know how to change this setting if there is an auto logout. How can I increase the idle time before it logs out automatically.


    appreciate the helps, thanks in advance 

    Monday, January 7, 2008 8:33 PM

All replies

  • I'd like to see if there is a good answer for this as well.  I've chased down several other possibilities with no luck.  Our clients are getting prompted in the morning for credentials.  Not all, but some.

    I thought maybe I was having a backend  DB problem but that didn't pan out.  I also saw in a different thread that the client might be getting prompted for credentials for the address book.  But that isn't the case either.  So.... it's just timing out and dropping the connection?  And if it comes back online, why is it asking for credentials?

    Friday, August 1, 2008 5:00 PM
  • Maybe the Network card is going to sleep mode?


    Tuesday, August 5, 2008 9:01 PM
  • Doesn't seem to be the case.  Still searching.  A co-worker found this article:


    While we are not running the same offending firewall, we do run Cisco Security Agent.  But I had that disabled on my machine and was prompted regardless so I'm ruling that out at the moment.

    I can't be the only one with this problem.
    Tuesday, August 26, 2008 4:40 PM
  • Have you tried uninstalling the Cisco Security Agent and tried again?


    Tuesday, August 26, 2008 9:36 PM
  • CSA is only running on laptops and the problem is happening with desktops as well.  I've turned logging on some of the machines in my group to see if anything shows up.  Still, any ideas are helpful and gives me another place to look.
    Wednesday, August 27, 2008 3:20 PM
  • Please check out the post I created to see if this helps...

    Friday, August 29, 2008 7:36 PM