locked
How to disable the Script Error Notifications in CRM 2013 RRS feed

  • Question

  • The script errors and assign security roles alerts keep bothering the end users.

    Please let me know how to disable these alerts.

    Thanks,

    Monday, February 29, 2016 8:26 PM

Answers

  • Kumar,

    I assume you have System Administrator role and then go to Settings -> Administrator - > Privacy Preferences and Then:

    On the Error Reporting tab, check the box next to “Specify the Web application error notification preferences on behalf of users Every time a Web application error occurs when a user runs Microsoft Dynamics CRM:”.

    Then click on “Automatically send an error report to Microsoft without asking the user for permission”.

    Click OK. The error notifications will now be automatically be sent to Microsoft and the script error pop-up will no longer appear.


    Thanks, - Israel Pradeep, - Software Engineer & PMP & B.I - Entrepreneur. - I am glad I could help!!! - If this post answers your question, please click “Mark as Answer” on the post and “Mark as Helpful”. For More Information, please feel free to visit our website- http://xrmxtensibles.wordpress.com/

    • Marked as answer by KumarXRM Monday, February 29, 2016 8:33 PM
    Monday, February 29, 2016 8:31 PM