Changing backup drives RRS feed

  • Question

  • I have many USB drives, but at the present time they are unhooked. My first setup of the OneCare backup drive settings was the "F:\" drive. When the F: drive was later unhooked and unavailable, OneCare began complaining that no backup could be made. I attempted to change to another drive. After much struggle, I finally got the setting changed to G:\ drive. But the backup would not go to G:\ drive; the backup of OneCare always goes back to the original setting of F:\ drive.

    No matter what the settings are, it always goes to F:\ drive.

    I even mapped a network F:\ drive, but that did no good; it would not backup to it.

    Why does the OneCare program not allow changing the destination drive for the backup?

    Roy Lemke

    Friday, July 11, 2008 3:58 PM


  • Try the following, Roy.


    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.


    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.


    When you change the backup destination, you need to create a new, full backup at the new location.


    If the above doesn't help, contact support, which would be Qwest if you are using OneCare via the Qwest offer. If you have a paid subscription - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2



    Friday, July 11, 2008 4:32 PM