locked
Centralized Backup external drive not recognized RRS feed

  • Question

  • I reformated my external drive because I was having problems and out of space.  Onecare will not recognize this drive any central backup to my computer.  However it does recognize it as a external drive I.  What cam I do to get onecare to make it the centralized backup?

    I have tried many of the suggestions posted, I was able to backup this computer on drive i, but I want to use it for my circle.
    Tuesday, June 10, 2008 3:56 PM

Answers

  • You will need to reset the backup plan for your OneCare Circle and configure it anew.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Click Backup Plan for all PCs on the left.

    Select "No Centralized backup..."

    Click Next and save the revised plan.

     

    Create a Network Share on the formatted drive and make sure that permissions have been set for Network users to change files or give full rights to "everyone" depending on which OS you are using.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Click Backup Plan for all PCs on the left.

    Select the Where to accept or change the connected drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

     

    Tuesday, June 10, 2008 9:29 PM
    Moderator

All replies

  • You will need to reset the backup plan for your OneCare Circle and configure it anew.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Click Backup Plan for all PCs on the left.

    Select "No Centralized backup..."

    Click Next and save the revised plan.

     

    Create a Network Share on the formatted drive and make sure that permissions have been set for Network users to change files or give full rights to "everyone" depending on which OS you are using.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Click Backup Plan for all PCs on the left.

    Select the Where to accept or change the connected drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

     

    Tuesday, June 10, 2008 9:29 PM
    Moderator
  • This fix didn't work for me.  I tried all this and it still wants to creat the back-up onto a DVD/CD.  It simply won't accept a change to the external hard drive--a drive that it recognizes...but it won't back-up onto it???
    Tuesday, June 10, 2008 10:40 PM
  • If it is only wanting ti back up to CD\DVD, then you are configuring backup for a single PC as Centralized backup cannot use CD\DVD.

    -steve

     

    Tuesday, June 10, 2008 11:20 PM
    Moderator