none
an unauthorized change was made to Windows, error code 0x80070426; Windows is not activated and cannot be activated RRS feed

  • Question

  • I'm using an asus laptop. I was trying to install an update on Microsoft .Net Framework 1.1 when this error came. about a week a go, I had just installed microsoft security essentials after i had uninstalled my norton internet security 2010. at first, i thought the problem was with the . net framework so i uninstalled framework 1.1 and downloaded it again. it didn't solve the problem. i then saw the error message. and when i restarted my computer it said "unauthorized change was made to windows" with error code 0x80070426. i searched for solutions and tried them. nothing was successful. i tried starting the software licensing services in the control panel and it was also unsuccessful, displaying the error code:0xc004d103. i then tried using the command prompt, but was again unsuccessful, i received the error: system error 5 occured. now, i don't know if there's also a problem on my .net framework. what i'm sure about is that there is an activation problem. so please help me. here is the diagnostic report from the windows genuine advantage diagnostic tool:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4JJQP-TP64Y-RPFFV
    Windows Product Key Hash: W7I5PeTN2iJuvTTU9QmIXc6iQqY=
    Windows Product ID: 89583-OEM-7332157-00043
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {98133DCA-2B6C-4B49-89D8-2799A7D46CA6}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    Microsoft Office Enterprise 2007 - 103 Blocked VLK
    2007 Microsoft Office system - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-458-8004100e_025D1FF3-344-8004100e_025D1FF3-229-8004100e_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Ivan\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{98133DCA-2B6C-4B49-89D8-2799A7D46CA6}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RPFFV</PKey><PID>89583-OEM-7332157-00043</PID><PIDType>2</PIDType><SID>S-1-5-21-3845502290-2135156961-818758566</SID><SYSTEM/><BIOS/><HWID>7A333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65117</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>B4A385A99B4F04C</Val><Hash>1g+MAxW/8wtkEEmqjP6HYdpxEUE=</Hash><Pid>89451-OEM-6603832-89867</Pid><PidType>11</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="103"/><App Id="A1" Version="12" Result="103"/><App Id="BA" Version="12" Result="103"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAQABAAEAAQADAAAAAwABAAEA6GFeoo5epNU6PPoa8vRE2IJI3nBIO+gSrFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC 060609 APIC1603
      FACP 060609 FACP1603
      DBGP 060609 DBGP1603
      HPET 060609 OEMHPET 
      BOOT 060609 BOOT1603
      MCFG 060609 OEMMCFG 
      SLIC _ASUS_ Notebook
      ECDT 060609 OEMECDT 
      OEMB 060609 OEMB1603
      SSDT PmRef CpuPm

    Windows is not activated and cannot be activated. I need your help.
    Wednesday, October 20, 2010 8:39 PM

Answers

  • Hello, naviboy

    Looking at the report, it looks like the Software Licensing Service has stopped.

    Try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     (If you have access to the Start button):

    1.    Click the Start button

    2.    Type: cmd in the Start Search field

    3.    At the top the Start window, you will see cmd.exe

    4.    Right Click cmd.exe and select Run as Administrator

    5.    Type: net start slsvc

    (If you do not have access to the Start button):

    1.      Click the option that launches an Internet Browser

    2.      A Browser will open, type: %windir%\system32 into the address field

    3.      Find the file cmd.exe

    4.      Right Click on the cmd.exe and select Run as Administrator

    5.      Type: net start slsvc

    After the service starts, try activating / validating once more.

    See the following if you get an error starting the service.

    A)     If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

    B)     If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption. Usual causes are either Malware Infection or failing Hard Drive. The only resolution we can suggest is reinstall Vista.

    C)     If you receive no System Error and the Service start but then stops almost immediately: Something is apparently actively stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection.


    David
    Microsoft Answers Support Engineer
    Visit our Microsoft Answers Feedback Forum and let us know what you think.
    • Proposed as answer by Darin Smith MS Thursday, October 21, 2010 10:06 PM
    • Marked as answer by Darin Smith MS Monday, October 25, 2010 11:23 PM
    Thursday, October 21, 2010 12:59 AM
    Moderator