locked
Webguide for WHS? RRS feed

  • Question

  • Can anyone tell me what is happening with Webguide at the moment. I know that there was a Micosoft takeover but the information is confusing.

    I had Webguide on WHS woking fine up till now but today it said the demo had expired. Then I looked into it and found that it is now free to download but Webguide WHS software was asking me to pay.

    I sort of have it working again now by deleting the licence.xml file which was suggested in the Webguide Foums but they seem to have gone dead.

    Is Webguide dead or dying?

    Should I just forget about it?

    Is there anything else that gives similar functionality?

    Thanks for any info.


    Monday, October 22, 2007 1:40 PM

Answers

  • Jake, I believe WebGuide will be available as an add-in for WHS. I don't know exactly when, but the acquisition by Microsoft doesn't mean it's going to die, I'm sure.
    Wednesday, October 24, 2007 8:08 PM
    Moderator

All replies

  • I assume no one really knows what happening then?

    I really hope it has not just been forgotten about since it was such great software

    Wednesday, October 24, 2007 5:36 PM
  • Have you tried posting the same question on the Webguide forum?

     

    Andrew

    Wednesday, October 24, 2007 5:59 PM
    Moderator
  • Jake, I believe WebGuide will be available as an add-in for WHS. I don't know exactly when, but the acquisition by Microsoft doesn't mean it's going to die, I'm sure.
    Wednesday, October 24, 2007 8:08 PM
    Moderator
  • I want to install WebGuide...but the download site is down.

    I see Microsoft bought them, but what about the old beta software?

    I want it...how do i get it?

    Wednesday, December 19, 2007 2:45 AM
  • I second that, hayesb2....

    Wednesday, December 19, 2007 3:17 AM
  •  

    I've been searching for hours and still cannot find the download for WebGuide4.

    Can someone point me to a mirror or alternative download site where I can get this?

    Wednesday, December 19, 2007 3:33 PM
  • It's hard to find, but it's on the bottom of this page: http://www.asciiexpress.com/webguide/forums/default.aspx?g=posts&t=1519

     

    Jerry

    Wednesday, December 19, 2007 11:43 PM
  • Thanks!  One more question...  I went through all the steps and have it installed, but I can't get a license.xml file... I try to put the demo code they e-mailed me in and it says:

     

    "Error communicating with the server. Please try again later.
    The request failed with HTTP status 404: Not Found.".

     

    Apparently other people have been having the same problem for awhile... any ideas?

    Thursday, December 20, 2007 5:35 AM
  • That's a good one and someone else maybe able to help better than I.  I started using it during the summer and the code demo code worked then.  After the demo expired, I paid the $18 for the license, got the permenant code and have been using it since.  When the WHS RTM code was released, I reinstalled it, used the permenant code and it worked again.  After Doug joined Microsoft the code became free, and he released a newer, free version that didn't need a code, but it did not mention WHS, so I reinstalled this version.  If you are brave, install one of the new versions and see if that works.  Let me know if it does so I can upgrade too.

     

    Normally you can get an answer directly from Doug, but he is no longer answering to emails.  Anyone else that can help?

     

    Jerry

     

    Thursday, December 20, 2007 12:59 PM
  • The whole webguide site has been dead for a few days - that's why folks coudln't find it.  It appears to be back up now - download while you can as who knows if it will disappear again.

     

    Thursday, December 20, 2007 2:00 PM
  • The registration process is broken.

     

    Once you request a code, the code is sent to the email address you supply. However, entering the code in the registration box fails as it appears that ws.asciiexpress.com is not responding.

     

    Since the program is now free, could someone that has the license.xml file please post its contents. The license.xml is located in the folder C:\Program Files\WebGuide\WebGuide4\app_data

     

    The license.xml file contains text and can be opened with notepad or wordpad.

     

    Thanks!

     

    d3d

    Friday, December 21, 2007 2:38 AM
  •  

    Thx for posting the link...the site is up now thats the reason I couldnt find it.

    I am also having the same problems with the license.xml file...

    If this program is free then it shouldnt even need a license, but can someone please post the license file or how to get this program to work?

    Friday, December 21, 2007 3:00 AM
  • Code registration service is working again!

    Doug must have fixed the problem.... Thanks!

     

    1. Request a code by supplying a valid email, get code from email sent to you and enter to register.

     

    2. Once code is entered license is good until 2017.

     

    d3d

    Saturday, December 22, 2007 12:32 PM
  • Which one do I download ? the Vista or Media Center 2005? I don't see a WHS version.

     

    Saturday, December 29, 2007 6:01 AM
  • Someone linked to it up above.  But here's a direct link.

     

     

    Saturday, December 29, 2007 7:12 AM
  • The link is not accessible, is it the same as above? if so I'll download that one.

     

    Thanks.

     

    Saturday, December 29, 2007 4:39 PM
  • BlackFlag's link doesn't work unless you've gone via the Webguide forums - try this one. The whole website was offline the other day due to the volume of traffic, so that could happen again.

    Saturday, December 29, 2007 4:46 PM
  • I downloaded it and copied it the the WHS desktop and RDP into it and when I click on the msi to install i get a "Windows cannot access the specified device, path, or file. You must not have the appropriate permissions to access the item"

     

    Any ideas?

     

    Saturday, December 29, 2007 9:17 PM
  • I've not yet installed this on my WHS, but the method for installing addins is to copy the installer to the \\server\software\add-ins (can't check exact path, I'm away) folder via your desktop shortcut - no need for RDC - and from the console go to Settings > Add-ins

    Sunday, December 30, 2007 11:27 AM
  •  

    Unless I did something wrong, you don't install this like an add-in.  I installed it via remote desktop on my WHS box and it went fine.  Not sure what's wrong when the other guy tries it though.

     

    The install PDF is very helpful and has lots of pictures.  It's right under the link for the program download.

    Sunday, December 30, 2007 8:50 PM
  • Thanks for the update, BlackFlag - I did try to d/l that so I could check before replying but it was unavailable at that time, and the one I have d/l is at home and not somewhere to which I can Remote Desktop!

    Monday, December 31, 2007 10:04 AM