locked
Cannot sign in to communicator web access RRS feed

  • Question

  • I just brought up an enterprise 2007 OCS environment and added the communicator web access role.  I'm not able to log into Communicator web access.  Here is my configuration:

    Server A: All OCS Roles

    Server B: SQL 2005

     

    Error Message: Cannot sign in. The password or sign-in address may be incorrect. Make sure that your sign-in address matches your user account and try again

    Sunday, October 19, 2008 4:06 PM

Answers

  • This issue is fixed.  Looks like I was having some communication issues with the domain controller.  Logs didn't point to the issue though...I when logged in remotely to the OCS server it said 'Domain Unavailable'. 

    Monday, October 20, 2008 7:37 PM

All replies

  • Hi,

    Perhaps some silly questions but :

    did you doublecheck the SIP Address you assigned to the user?
    Also try logging into CWA from different workstations?
    Are you using forms based authentication or simply using the direct login? Are you logged on as the user you are trying to sign in with ?

    Sincerely,
    Tonino Bruno
    Sunday, October 19, 2008 8:32 PM
  • Thanks for your help.

    1. I've tried multiple users and verified the SIP address.

    2. I've tried from multiple workstations.

    3. I've got NTLM and forms-based authentication enabled.

    4. I'm not logged in as the user I'm trying to sign-in as.  I'm clicking the option 'sign in as different user'

     

     

    Monday, October 20, 2008 1:16 AM
  • Also check wether the CWA Service account has not expired!

    Configure the account password to not expire in AD

     

     

    Monday, October 20, 2008 2:58 PM
  •  

    cwa service account is not expired / locked out.

     

    What else can I look for?  Any event logs?

    Monday, October 20, 2008 4:37 PM
  • This issue is fixed.  Looks like I was having some communication issues with the domain controller.  Logs didn't point to the issue though...I when logged in remotely to the OCS server it said 'Domain Unavailable'. 

    Monday, October 20, 2008 7:37 PM