locked
wganotify error RRS feed

  • Question

  • I receive a notification every time I boot my computer that updates are ready to be installed. One will not install, setup is cancelling with a "wganotify setup error".

     

    I have been reading every post about the "wganotify error" (kb905474) that is on Microsoft's support site. I am having the same problem that several people seem to have, and I have tried every solution offered, to no avail. This includes:

     

    -deleting or renaming wgalogon.dll (this file does not exist on my computer)

    -deleting legitcheckcontrol.dll (no effect)

    -running subinacl.msi and pasting the permissions reset code as shown on the MS support site

    -tried downloading the standalone wganotify file, same error message (note: at no time when trying to get this fixed did I receive an error code as to why it would not install).

     

    I have successfully validated Windows--repeatedly (my version is XP Pro SP2)

    I have tried booting in safe mode, no effect.

     

    I am not running any antivirus programs, so I can't disable what I don't have.

     

    here is my diagnostic report

    :

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-66BRK-7DCQP-MJJF4
    Windows Product Key Hash: LY7TtZNAVr8kyVefvu6xvrjH3Fk=
    Windows Product ID: *****-***-*******-22935
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {3F065586-1749-4B62-97E6-E64628976DAA}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3F065586-1749-4B62-97E6-E64628976DAA}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-MJJF4</PKey><PID>76488-014-3956291-22935</PID><PIDType>5</PIDType><SID>S-1-5-21-1060284298-1844237615-682003330</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>OptiPlex GX270               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A07</Version><SMBIOSVersion major="2" minor="3"/><Date>20060626000000.000000+000</Date></BIOS><HWID>185438D701848073</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

     

    ANY help on resolving this issue would be greatly appreciated. As I mentioned above, I have tried every solution offered on Microsoft's support website regarding this problem, but so far a solution has not presented itself.

     

    One thing I have noticed is more than one person mentioned that the computer they were having the identical problem with was a Dell. Mine is a Dell OptiPlex GX 270. Is there a pattern here with Dell machines??

     

    Thank you very much.

    ~pkunzip37

    Thursday, April 24, 2008 6:36 AM

Answers

  • pkunzip37,

     

    Based on the diagnotic results, it looks like what is installed on the machine does not match the product key

    on the COA (Certification of Authentication, which is typically found on the machine).  The product key used is invalid.

     

    You may want to double check that the product key that you have used is the product key found on the COA, and

    not from the system recovery disks as found with the packaging of the machine or from another media.

     

    You will need to find out why and install the correct OS product key

    from the COA on the machine or get the right product key for the OS that you installed onto the machine.

     

    Here is a website that shows how COA's are typically seen on a machine.

    http://www.microsoft.com/resources/howtotell/content.aspx?displaylang=en&pg=coa

     

    I hope this helps!

     

    Lori MS

     

     

    Tuesday, April 29, 2008 4:34 PM