locked
Search not returning any results RRS feed

  • Question

  • I installed Zentity and everything appears to be working correctly except the Search dialog boxes in the WebUI and Visual Explorer are not retuning any results at all. Any suggestions?

     


    Arnold @ Zentity
    Monday, August 8, 2011 10:49 PM

All replies

  • Hi,

    You need to add resources to the Zenity. By default no resource is added to Zentity at the time of installation.

    To import resources please refer the Getting Started guide, page 39 onwards.

    -Regards

    • Proposed as answer by Kalnemi Tuesday, August 9, 2011 10:48 AM
    Tuesday, August 9, 2011 10:47 AM
  • I added all 5000 documents from PubMed Journals. I can Browse through them in ODataViewer or in WebUI by year. I can see them all imported in the Dashboard. I even can see the semantic visual diagram when I click on a single document.

    But when I use the search boxes in View Explorer or WebUI no results come up.

    Text search is installed and enabled in SQL as per the INstallation guide.


    Arnold @ Zentity
    Tuesday, August 9, 2011 7:45 PM
  • Hi,

    Can you provide some more information. You can see the errors messages in the log files under Zentity, Visual Explorer.

    -Regards

     

    Wednesday, August 10, 2011 12:03 PM
  • I added all 5000 documents from PubMed Journals.

    Let me suppose that is works a little bit slowly. And I found that you should type in at least 4 characters.

    Since you have typed in the symbol you can find a small picture at the top right corner of the page.

    Just wait and you'll see. It works.

     

    F.e. : "comp" + 10 secs. But before you should import 5000 fields from PubMed!

    • Proposed as answer by ItSurfer Tuesday, November 1, 2011 9:12 AM
    Tuesday, November 1, 2011 9:12 AM