locked
WindowS Home Server - Gone? RRS feed

  • Question

  • Greetings,

    I am trying to download Windows Home Server and am having a "missing file" problem. I was hoping to see the 2011 version in  my action pack list but all I see is the 2008 version.  Whenever I try to download the 2008 version (via either the download manager or web browser methods) I am told the file doesn't exist. I would, of course, prefer to download the 2011 version so if you can help me with the url I would be most grateful.

    Many thanks,

    Peter Broome

    broome@one.net

    513-984-2473


    PFBroome
    Sunday, August 28, 2011 7:22 PM

Answers

  • As an action pack subscriber you have access to Technet plus.  Home
    server is available via Technet.
     
    Monday, August 29, 2011 8:17 PM

All replies

  • Not sure how "Action Pack" works but WHS2011 is only available as a download on MSDN & TechNet.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Sunday, August 28, 2011 7:48 PM
  • As an action pack subscriber you have access to Technet plus.  Home
    server is available via Technet.
     
    Monday, August 29, 2011 8:17 PM
  • I'm an Action Pack subscriber & in fact, just renewed for another year today.  However, since the RTM have tried numerous times to access WHS 2011 via Technet, only to receive unrecognised subscription data errors every time.

     

    Looks like its a visit to purchase online or call customer services.  I have been told previously that on the e-mail received for the maps activation a link was provided to access Technet.  I still have that e-mail & no link was provided.

    Wednesday, August 31, 2011 6:58 PM
  • I'm an Action Pack subscriber & in fact, just renewed for another year today.  However, since the RTM have tried numerous times to access WHS 2011 via Technet, only to receive unrecognised subscription data errors every time.

     

    Looks like its a visit to purchase online or call customer services.  I have been told previously that on the e-mail received for the maps activation a link was provided to access Technet.  I still have that e-mail & no link was provided.


    I had to contact my Regional Centre with a query regarding my partner info which was resolved & also mentioned the Technet problem.  I received an e-mail a short while ago & Technet problem now resolved.

    For anyone else experiencing problems with their MAPS/Technet subscription, contact your regional centre.

    I found them very courteous & efficient.  Thank you Microsoft.

    Friday, September 2, 2011 12:37 PM