none
Not able to see new posts

    Question

  • Hello everyone.

    This morning, I logged to Technet/Forum. However, I have noticed that the newest post is from 9 hours ago. It was weird, so I waited a couple of minutes and tried again, but nothing changed.

    Tried to choose Quick Access > My Forum Threads -  got the same results.
    I double checked and can see that it is sorted as - Most recent post.
    I was waiting for the whole day, it is still hanging on the post which I saw this morning as the latest one created.

    Has anyone experienced anything similar lately?

    Thanks.


    Please click on Propose As Answer or to mark this post as and helpful for other people. This posting is provided AS-IS with no warranties, and confers no rights.

    Thursday, July 24, 2014 4:16 PM

Answers

All replies

  • Even this post is not shown under Using Forums > Forum Issues.

    The only way to access this thread is to click on my Unanswered posts and then I can click on a post.


    Please click on Propose As Answer or to mark this post as and helpful for other people. This posting is provided AS-IS with no warranties, and confers no rights.

    Thursday, July 24, 2014 4:36 PM
  • Hi,

    This is a "known" issue at this point.

    Sadly, the only way to "know" about it is to subscribe to the forum in an RSS reader....

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    • Marked as answer by Vlad817263 Thursday, July 24, 2014 6:30 PM
    Thursday, July 24, 2014 6:00 PM
  • This thread just appeared in the thread list.

    Don't retire TechNet! - (Don't give up yet - 12,950+ strong and growing)

    • Marked as answer by Vlad817263 Thursday, July 24, 2014 6:30 PM
    Thursday, July 24, 2014 6:22 PM
    Moderator
  • I can see newest threads now. Few moments ago, there was an error saying that search service is down.

    Its OK now.

    Thanks guys.


    Please click on Propose As Answer or to mark this post as and helpful for other people. This posting is provided AS-IS with no warranties, and confers no rights.

    Thursday, July 24, 2014 6:28 PM
  • I also saw a message about the search service being unavailable. However, I just got an email from fissues (I reported this issue this morning) saying it should be resolved. From what I can see, all threads are showing up properly now. And, we are seeing threads we didn't see earlier.


    Richard Mueller - MVP Directory Services

    Thursday, July 24, 2014 10:53 PM
    Moderator