locked
Windows . . . Build 760 . . . This copy of Windows is not genuin . . . RRS feed

  • Question

  • "Windows . . . Build 760 . . . This copy of Windows is not genuin . . ." appears in the lower right hand of my computer screen. There is apparently more to this text, but it is cut-off at the edge of the screen. The background is black. The sound speaker icon in the lower right hand corner (next to the clock, under the not genuine message) has a red X over it. Here is the diagnostic report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {1B0CD863-43AB-4FC5-B92D-50A1DEC6DF12}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.110622-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: N/A, hr=0x80070002
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1B0CD863-43AB-4FC5-B92D-50A1DEC6DF12}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-1216969914-4080280644-1909255816</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio XPS 8100</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="6"/><Date>20091209000000.000000+000</Date></BIOS><HWID>11B93607018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central America Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0xC004F012' to display the error text.
    Error: 0xC004F012

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAIAAAABAAEAAQABAAAAAgABAAEAln1UeE0m9tpCgyq9UJkQepbxmEtcXQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    FX09   
      FACP   DELL    FX09   
      HPET   DELL    OEMHPET
      MCFG   DELL    OEMMCFG
      SLIC   DELL    FX09  
      OSFR   DELL    FX09   
      OEMB   DELL    FX09   
      ASF!   LEGEND  I865PASF
      SSDT   DpgPmm  CpuPm


    Any help or suggestions would be greatly appreciated.

     

    Monday, October 31, 2011 11:56 AM

Answers

  • "dvalentiner" wrote in message news:3d8d1ef0-2ad9-4128-81a2-e0085985057c...

    Here is the latest MGA diagnostic report:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003

     

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1131, 5) (null): 0xC004F012

     

     


    When I tried to copy the report into the buffer, the following error message appeared: "Failed to create output files, hr=0x800705dc. Please contact support."

    Also, when I rebooted, three windows open with the following messages: "ToasterLauncher has stopped working."; "IAStorIcon has stopped working."; and "DataSafeOnline has stopped working."

    I sure do appreciate you taking the time to look at all this stuff and suggest solutions.

     

    Oh, frabjous joy!
    ToasterLauncher and DataSafeOnline are part of Dell’s  package of bloatware <g>
    IAStorIcon is part of the Intel Rapid Storage Technology system.
     
    What anti-Virus are you using?
     
     
    I’d disable both ToasterLauncher and DataSafeOnline using MSCONFIG for the moment – and try updating the Intel storage drivers using the following link
    try downloading and installing them from here -
    - you’ll need the set for the x64 (64-bit) platform on Win7
    Once complete, please reboot twice, then post another MGADiag report.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, November 2, 2011 10:52 PM
    Tuesday, November 1, 2011 9:40 PM
    Moderator

All replies

  • "dvalentiner" wrote in message news:f65f43dc-7273-4185-b959-3b4496139e89...

    "Windows . . . Build 760 . . . This copy of Windows is not genuin . . .." appears in the lower right hand of my computer screen. There is apparently more to this text, but it is cut-off at the edge of the screen. The background is black. The sound speaker icon in the lower right hand corner (next to the clock, under the not genuine message) has a red X over it. Here is the diagnostic report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003

     

    Other data-->
    SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio XPS 8100</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="6"/><Date>20091209000000.000000+000</Date></BIOS

     

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0xC004F012' to display the error text.
    Error: 0xC004F012

     


    Any help or suggestions would be greatly appreciated.

     

    everything looks OK except for the highlighted error message – which probably means that the Licensing Store is corrupted somehow.
    try the following.
    Recreate the Licensing Store
    1) Click Start button.
    2) Type: CMD.exe into the 'Search programs and files' field
    3) Right-Click on CMD.exe and select Run as Administrator
    4) Type: net stop sppsvc (It may ask you if you are sure, select yes)
    Note: the Software Protection service may not be running, this is ok.
    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
    6) Type: rename tokens.dat tokens.bar
    7) Type: cd %windir%\system32
    8) Type: net start sppsvc
    9) Type: slui.exe
    10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.

    Reboot and Post back with a new MGADiag report
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Monday, October 31, 2011 8:07 PM
    Monday, October 31, 2011 1:03 PM
    Moderator
  • Thanks for the advice. I tried this. When I got to step 6, I get the following error message: "The system can not find the file specified." Do you have any ideas on how to proceed?
    Monday, October 31, 2011 8:54 PM
  • "dvalentiner" wrote in message news:c143612a-4476-48fc-9717-878517f8cc98...
    Thanks for the advice. I tried this. When I got to step 6, I get the following error message: "The system can not find the file specified." Do you have any ideas on how to proceed?
     
    Strange – the system should regenerate that file at boot, if it’s not already present.
    open an Elevated Command Prompt window, and type the following command (note that it should be all one line, even if it wraps)
    cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
     
    and hit the Enter key
    now type
     
    DIR
    and hit the Enter key
     
    Now copy the results to your response
    (to copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.)
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, November 1, 2011 10:51 AM
    Moderator
  • My apologies -- it seems that the token.dat file did get renamed to token.bar, so Step 6 is completed successfully. When I get to step 10, the Windows Activation dialog opens, but it does not ask me to re-activate and/or re-enter the product key. Instead, it says:

     

    Code:

    0x80070241

     

    Description:

    Windows cannot verify the digital signature for this file. A recent . . .

     

    I also note that whenever I reboot, I get a few error messages, including one that says my copy of Windows may be counterfeit and giving me the option to follow a link for genuine Windows. I don't know what any of that means. My copy of Windows was downloaded using a card that I purchased with my computer.

     

    Tuesday, November 1, 2011 12:04 PM
  • "dvalentiner" wrote in message news:ea5e1103-b8cb-4427-b584-92232a256e1c...

    My apologies -- it seems that the token.dat file did get renamed to token.bar, so Step 6 is completed successfully. When I get to step 10, the Windows Activation dialog opens, but it does not ask me to re-activate and/or re-enter the product key. Instead, it says:

     

    Code:

    0x80070241

     

    I also note that whenever I reboot, I get a few error messages, including one that says my copy of Windows may be counterfeit and giving me the option to follow a link for genuine Windows. I don't know what any of that means. My copy of Windows was downloaded using a card that I purchased with my computer.

     

    Please post another MGADiag report – it will have changed.
     
    You need to make a note of the EXACT error messages at boot (you can ignore the non-genuine one, as we already know about that one)
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, November 1, 2011 12:23 PM
    Moderator
  • Here is the latest MGA diagnostic report:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {1B0CD863-43AB-4FC5-B92D-50A1DEC6DF12}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.110622-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: N/A, hr=0x80070002
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1B0CD863-43AB-4FC5-B92D-50A1DEC6DF12}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-1216969914-4080280644-1909255816</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio XPS 8100</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="6"/><Date>20091209000000.000000+000</Date></BIOS><HWID>11B93607018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central America Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1131, 5) (null): 0xC004F012

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAIAAAABAAEAAQABAAAAAgABAAEAln1UeE0m9tpCgyq9UJkQepbxmEtcXQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    FX09   
      FACP   DELL    FX09   
      HPET   DELL    OEMHPET
      MCFG   DELL    OEMMCFG
      SLIC   DELL    FX09  
      OSFR   DELL    FX09   
      OEMB   DELL    FX09   
      ASF!   LEGEND  I865PASF
      SSDT   DpgPmm  CpuPm

     


    When I tried to copy the report into the buffer, the following error message appeared: "Failed to create output files, hr=0x800705dc. Please contact support."

    Also, when I rebooted, three windows open with the following messages: "ToasterLauncher has stopped working."; "IAStorIcon has stopped working."; and "DataSafeOnline has stopped working."

    I sure do appreciate you taking the time to look at all this stuff and suggest solutions.

     

    Tuesday, November 1, 2011 9:13 PM
  • "dvalentiner" wrote in message news:3d8d1ef0-2ad9-4128-81a2-e0085985057c...

    Here is the latest MGA diagnostic report:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003

     

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1131, 5) (null): 0xC004F012

     

     


    When I tried to copy the report into the buffer, the following error message appeared: "Failed to create output files, hr=0x800705dc. Please contact support."

    Also, when I rebooted, three windows open with the following messages: "ToasterLauncher has stopped working."; "IAStorIcon has stopped working."; and "DataSafeOnline has stopped working."

    I sure do appreciate you taking the time to look at all this stuff and suggest solutions.

     

    Oh, frabjous joy!
    ToasterLauncher and DataSafeOnline are part of Dell’s  package of bloatware <g>
    IAStorIcon is part of the Intel Rapid Storage Technology system.
     
    What anti-Virus are you using?
     
     
    I’d disable both ToasterLauncher and DataSafeOnline using MSCONFIG for the moment – and try updating the Intel storage drivers using the following link
    try downloading and installing them from here -
    - you’ll need the set for the x64 (64-bit) platform on Win7
    Once complete, please reboot twice, then post another MGADiag report.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, November 2, 2011 10:52 PM
    Tuesday, November 1, 2011 9:40 PM
    Moderator
  • I tried to diable ToasterLauncher and DataSafeOnline using MSCONFIG, but MSCONFIG was not found. I downloaded and installed the Intel drivers. I rebooted twice. The latest MGADiag report says:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {1B0CD863-43AB-4FC5-B92D-50A1DEC6DF12}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.110622-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: N/A, hr=0x80070002
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1B0CD863-43AB-4FC5-B92D-50A1DEC6DF12}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-1216969914-4080280644-1909255816</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio XPS 8100</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="6"/><Date>20091209000000.000000+000</Date></BIOS><HWID>11B93607018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central America Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00178-926-800095-02-1033-7600.0000-3052011
    Installation ID: 012165722860795906554133527451156266259536957946750510
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: RMV82
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 11/1/2011 4:04:38 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAIAAAABAAEAAQABAAAAAgABAAEAln1UeE0m9tpCgyq9UJkQepbxmEtcXQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    FX09   
      FACP   DELL    FX09   
      HPET   DELL    OEMHPET
      MCFG   DELL    OEMMCFG
      SLIC   DELL    FX09  
      OSFR   DELL    FX09   
      OEMB   DELL    FX09   
      ASF!   LEGEND  I865PASF
      SSDT   DpgPmm  CpuPm

     

    Tuesday, November 1, 2011 10:07 PM
  • BTW, the computer is running Kaspersky Pure.
    Tuesday, November 1, 2011 10:15 PM
  • "dvalentiner" wrote in message news:3e200491-ce8d-414f-a860-51d11312bce2...
    BTW, the computer is running Kaspersky Pure.
     
     
    From the looks of the MGADiag report, we seem to have cured the WGA problem :)
    Are you still seeing the non-genuine notice?
     
    I have no idea why you are unable to run MSCONFIG – you may want to post for further advice in the Windows Answers forums here...
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, November 1, 2011 10:24 PM
    Moderator
  • Yes, the not genuine message is gone. Thank you for your patient and persistent help with that.

    I can followup the MSCONFIG problem following the link you suggested. That might solve the problem with the three error messages I get on startup. I would welcome any suggestions to get help with the red X over the speaker icon in the lower right hand corner -- the speaker used to work but now I get no sound.

    Tuesday, November 1, 2011 11:07 PM
  • The Music and Sound forum is at

    http://answers.microsoft.com/en-us/windows/forum/windows_7-sound?page=1&tab=all


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Wednesday, November 2, 2011 12:29 AM
    Answerer
  • "dvalentiner" wrote in message news:a1cad8e0-7245-406e-baf8-49a292210695...

    Yes, the not genuine message is gone. Thank you for your patient and persistent help with that.

    I can followup the MSCONFIG problem following the link you suggested. That might solve the problem with the three error messages I get on startup. I would welcome any suggestions to get help with the red X over the speaker icon in the lower right hand corner -- the speaker used to work but now I get no sound.

    Great – good luck!
    It sounds like you may have a fair amount of system corruption – you may want to consider a reinstall.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, November 2, 2011 8:53 AM
    Moderator
  • plz help me i have this message: 

     

    Windows 7 . . . Build 7600 . . . This copy of Windows is not genuine . . 

     


    • Edited by bobkh Wednesday, November 2, 2011 5:50 PM
    Wednesday, November 2, 2011 5:50 PM
  • Please learn to read the announcements on these forums.  Please observe announcements 1 and 2 at the top of the page and start a new thread with your question and the MGADiag report. 

    You are replying to bobkh's issue.  To discuss your issue use the Ask a Question button at the top of this forum.

    Announcement 1  In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in your own thread.

    Announcement 2    Most Non-Genuine issues look the same regardless of the true underlying cause. So to help minimize the confusion caused by troubleshooting multiple different issues, we ask that all users create their own thread for thier own specific issue.

    In other words, please do not post "Me Too" messages in other people's threads.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Wednesday, November 2, 2011 5:57 PM
    Answerer