locked
WHS 2011 "win 8 pro" "shadow copy" "access denied" event 8194 Acer laptop RRS feed

  • Question

  • WHS 2011 "win 8 pro" "shadow copy" "access denied"

    Brand new Acer laptop running Win8 Pro. I joined it to my WHS2011 server.
    Backup fails, never has succeeded.
    I get "Volume shadow copy error: access denied"
    all updates current on client and the server.
    I have several other Win8 Pro systems being backed up just fine on my WHS2011 server.
    Any ideas?

    Event 8194 on the Win8 client.

    I made sure that the user account/pw exists both on the client and server.

    I uninstalled the connector software, then logged in with the local account instead of the MS account, then re-installed the connector software. Same error.

     

    It seems that the backup/volume copy is using the network Service account, which has insufficient privileges.

    I also turned off backup to all recovery drives/volumes.

    Uninstalling the Acer backup software got rid of the 8194 error, but still backup is failing.

    I'm now getting 'an error prevented backup from creating a snapshot..' . No events created on the client.


    Rick Hantz


    • Edited by RickHan Monday, May 13, 2013 4:28 PM
    Monday, May 13, 2013 4:21 PM

Answers

  • Have you applied the UEFI HotFix to your Server?

    http://support.microsoft.com/kb/2781272


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by RickHan Tuesday, May 14, 2013 4:31 PM
    • Unmarked as answer by Andy Qi Tuesday, May 21, 2013 9:17 AM
    • Marked as answer by Andy Qi Tuesday, May 21, 2013 9:18 AM
    Monday, May 13, 2013 4:44 PM
  • Uninstalling the Acer backup got me further, than installing the UEFI hotfix was the final step.

    Backup now working.


    Rick Hantz

    • Marked as answer by Andy Qi Tuesday, May 21, 2013 9:18 AM
    Tuesday, May 14, 2013 4:32 PM

All replies

  • Have you applied the UEFI HotFix to your Server?

    http://support.microsoft.com/kb/2781272


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by RickHan Tuesday, May 14, 2013 4:31 PM
    • Unmarked as answer by Andy Qi Tuesday, May 21, 2013 9:17 AM
    • Marked as answer by Andy Qi Tuesday, May 21, 2013 9:18 AM
    Monday, May 13, 2013 4:44 PM
  • Downloading the hotfixes, will try tonight, Thanks.

    Rick Hantz

    Monday, May 13, 2013 5:09 PM
  • Uninstalling the Acer backup got me further, than installing the UEFI hotfix was the final step.

    Backup now working.


    Rick Hantz

    • Marked as answer by Andy Qi Tuesday, May 21, 2013 9:18 AM
    Tuesday, May 14, 2013 4:32 PM