locked
Technet comes up not legit (fixed! error code was [0xC004C4A6] was fixed by (cmd prmpt,SUI4, phone reg,reboot, & www validation) RRS feed

  • Question

  • i have had similar issues to some of the other guys on here everything was ok then i rebooted and after logging in windows said i was running a non genuine version

    i know its a genuine key im in the 2nd week of my technet direct subscrip :)

    i will list the things ive tried and hopefully we can get this problem resolved as the last thing i need at the moment is a reinstallation

    firstly i have re-entered my product key and the box comes up genuine when i goto to validate on the website it flicks to not

    genuine instantly in my opinion doesnt even seem to be checking it its so fast, in the system display tab it reports its

    activated but on the right hand side says get geniune

    i have tried the slmgr -ato in the cmd prompt also this then reports successful activation then i try to validate and the problem is still there.

    i have aslo rebooted in between stages and even tried safe mode with networking

    i dont think its software as i havn't installed anything new for a few days

    one thing i have noticed it that i was using firefox and set it to my default browser now i cant seem to change ie7 back to my default as the

     box is greyed out and firefox still reports its the default browser

    i have since uninstalled firefox to see if anything changes but there are non

     

    ill include the code from he diag tool hope to get this resolved as its now doing my head in ive also included a

    location to a screen shot of what happens

    the first shot is when i re add my product id and do the cmd from a prompt

    the second shot is what happens as soon as i click windows update then check for updates

    http://www.ovalsolutions.co.uk/temp/gen1.jpg

    http://www.ovalsolutions.co.uk/temp/gen2.jpg

    my diag is below

     

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-82YD3-RJ8Y8-YW6DV
    Windows Product Key Hash: EcrVGnsTaOf9mMUQDCyXwBFtCpg=
    Windows Product ID: 89580-378-1151841-71246
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 86a9d6b5-96c2-4538-93e3-8cfc16d02435
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: Failed to get browser name.
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>86a9d6b5-96c2-4538-93e3-8cfc16d02435</UGUID><Version>1.5.0723.1</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-YW6DV</PKey><PID>89580-378-1151841-71246</PID><PIDType>5</PIDType><SID>S-1-5-21-2852223838-1057677805-1915143368</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N32-SLI PREMIUM ACPI BIOS Revision 0603</Version><SMBIOSVersion major="2" minor="4"/><Date>20061205000000.000000+000</Date></BIOS><HWID>3F303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>BC0F804AAB06EBA</Val><Hash>nnWiREMHlclqBFdF7s/eZmK3QLo=</Hash><Pid>81608-861-1587957-65690</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

    any help would be great but in all honesty id just really like to know whats caused this to happen

     

    if worst comes to worst i can reinstall but i dont feel its the programs ive installed

     

     the error code i get on the validation web page is [0xC004C4A6]

     

    many thanks

     

     

     

     after more in depth reading  i tried the various cmmds

    i eventualy tried the SLUI 4 option

     

    this gave me the option to choose my country

    i then followed automation and typed in the recieved numbers

     

    after a reboot it still came up with non geniune then i validated at the web page and it went through

    maybe all these commands need to be put in a sticky section or somethin seems like at least one is going to work for the masses

    it makes me wonder with all these pirate vistas about theyre runnin virtual kms servers maybe this is conflicting with a lot of legit peoples validations

    seems strange one min ur fine then the next you lost your validation

     

    anyway sorry to be a pain in the ass but its fixed dont know how long for though

    :)

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Tuesday, January 23, 2007 11:49 PM

Answers

All replies