locked
cannot copy or remove files from software share folder RRS feed

  • Question

  • I am trying to install an add-in to make my WHS download podcasts automatically but I can not get the .msi file to the server folder. I get the following error message "Cannot copy [filename]. Acess is denied." Same if I try to delet a file "Cannot delet [filename]. Acess is denied"

    I have tried to se if there are any permissions that needed to be changed but I can not find anything.

    Please help!!
    Saturday, December 19, 2009 12:24 AM

All replies

  • Time to run chkdsk on your WHS disks
    Monday, January 18, 2010 9:41 PM
  • The user account on the computer you are using needs to be a member of the Windows Home Server Users and the user name and password must match on the client PC and the Windows Home Server.

    Also you need to ensure on Windows Home Server that the User Account has the correct permissions - Full Access.


    --
    • Proposed as answer by Al West Monday, January 25, 2010 5:42 PM
    Monday, January 25, 2010 5:42 PM
  • Sorry Al did not help! I still get the same message.
    Tuesday, January 26, 2010 5:29 PM
  • Try looking under Users in Control Panel of your client machine - and navigate to stored passwords and delete the stored password for your Windows Home Server.
    --
    • Proposed as answer by Al West Saturday, January 30, 2010 3:47 AM
    Saturday, January 30, 2010 3:45 AM
  • Now I do not follow you? I looked in the control panel (Win XP pro SP3) and there is only user accounts and there is only one active (my own). Then i looked in computer managment and there are several users under "user" but no one that relates to WHS as far as I can see.

    Where do I find these stored passwords?


    Saturday, January 30, 2010 10:49 AM
  • You need to reset the Stored Passwords for a user - not the user password.  See the following MS KB for details:

    http://support.microsoft.com/kb/306541

    --
    Saturday, January 30, 2010 4:44 PM
  • I tried to reset password, but WHS protested. So now am I giving up. I works as is and I have to use my desktop computer to download RSS feeds instead.

    Thank you Al for all of the help you given.
    Sunday, January 31, 2010 2:27 PM
  • You are meant to clear the password on your Client machine not the WHS.

    Have you tried changing your USER password on your client machine and then selecting exit on the Window Home Server System Tray Icon  - the open the Console to get the menu icon to appear again and select the Update Password Option?
    --
    Sunday, January 31, 2010 2:50 PM
  • I tried to clear the password on my client machine, but then I got a notification from WHS saying that I could not use that password and had to select another. I tried a couple of different ones.

    I actually do not care anymore, it is to much work to get it to work and I do not have the time to keep trying new things at the moment. But thank you anyway.
    Sunday, January 31, 2010 2:55 PM
  • Okay but one last thought - is the time on the server and client correct?
    --
    Sunday, January 31, 2010 3:18 PM
  • Yes, the match and it is the current time.
    Sunday, January 31, 2010 3:22 PM