Can't install live mesh RRS feed

  • Question

  • I have a windows vista business x86 sp1 computer on my work domain.  I wiped my profile off this workstation, and deleted my roaming profile (eg starting with a blank slate).  I tried to download and run livemesh.exe, but it says "This product is already installed" etc.  Of course it's not listed in the control panel.  I ran livemesh.exe /uninstall and it said that action is only valid for products that are installed.  Same for /repair.  If I log on as the local administrator, livemesh.exe /remove appears to work, but has no effect.
    Wednesday, August 6, 2008 9:20 PM


All replies

  • Oh how did I miss that sticky?  At any rate, I don't have those registry keys.
    Wednesday, August 6, 2008 9:58 PM
  • Hi,

    Have you checked to see if you have a Servicing log file at either the INSTALLDIR\Setup\ or %temp%\Live Mesh\ locations?  If none of the suggestions in the sticky are working, we'll need to look more deeply into what's going on, so hopefully you'll have the Servicing log.  If you do, please either email it to lmprev@microsoft.com or submit it with a bug through Connect.

    If you don't have a Servicing log in either of those locations, please let me know.



    Thursday, August 7, 2008 5:06 PM
  • I started with a new hard drive and profile before I saw this.   It installs fine now, but still fails to start. 

    The servicing.log file is created, but it's blank (both last time, and this time).  I submitted both of these on the connect site, too.

    Friday, August 8, 2008 6:42 PM
  • Hi,

    We've been seeing quite a few reports of Live Mesh failing to start, and we're working hard to determine the root cause(s).  If you're willing to post your Connect Feedback ID here that could help - other customers will be able to validate the bug, and I will be able to track it internally more easily.

    Also, since Live Mesh did install on your new drive, are you able to collect the Live Mesh logs (Start Menu > All Programs > Live Mesh > Collect Live Mesh Logs)?  If so, please attach them to your bug (if you have not done so already).


    Friday, August 8, 2008 6:52 PM
  • I attached the logs to both of these.  The most recent one (the one stopping me now is 361110
    Friday, August 8, 2008 7:49 PM
  • Hi,

    Thank you for posting back here.  I see the bug internally, and I'll let you know when we learn something.  Hopefully others experiencing this issue will view and validate your bug as well.

    Friday, August 8, 2008 8:02 PM
  • So I downloaded and installed the client again today, and it works fine.  I hadn't made any significant changes to my computer.  No idea why it would work now and not a few days ago.
    Sunday, August 10, 2008 6:52 PM