locked
Validation/Genuine Problem. RRS feed

  • Question

  • Im having a similar problem to everyone else. My vista is for some reason now 'not genuine' .. Ive done the online validation which my results are that my vista 'is genuine'. Just wondering if there are any idea's to why i keep getting the annoying pop-ups :-(.

    Ive done the WGA report things as the other have done in the other threads


    Diagnostic Report (1.9.0006.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-GD2PK-BD3R2-44MV3
    Windows Product Key Hash: f7FPE6g/CLFmnJ4E6GbEU9Xn1sA=
    Windows Product ID: 89572-OEM-7332166-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: {94E5157A-033C-48D5-8E6F-B8E575E34536}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: N/A, hr = 0x80096010
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: Yes
    Version: 1.7.36.0
    WgaTray.exe Signed By: N/A, hr = 0x800b0100
    WgaLogon.dll Signed By: N/A, hr = 0x80004005

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x800b0100
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-365-80041010_025D1FF3-230-80041010_025D1FF3-231-1_025D1FF3-518-80040154_025D1FF3-238-80040154_025D1FF3-239-2_025D1FF3-245-80070002_025D1FF3-259-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{94E5157A-033C-48D5-8E6F-B8E575E34536}</UGUID><Version>1.9.0006.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-44MV3</PKey><PID>89572-OEM-7332166-00021</PID><PIDType>2</PIDType><SID>S-1-5-21-3390291771-1336900522-3590783362</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G6000 (GT530EA#ABU)            </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.19    </Version><SMBIOSVersion major="2" minor="4"/><Date>20070620000000.000000+000</Date></BIOS><HWID>DF333507018400EC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification><File Name="WgaTray.exe" Version="1.7.36.0"/><File Name="WgaLogon.dll" Version="1.7.36.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: 199086aa-6cb8-4e5b-b698-f2be56f1e8ee
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00146-321-600021-02-2057-6000.0000-3172007
    Installation ID: 237990177136665516558896957731629192016300084091710804
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: 44MV3
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAEAAQABAAAABAABAAEAnJ8iBQp6WtlqWUgkIt9gtfL04gxiPFS1rFZMAXLB

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HP        APIC 
      FACP   HP      MCP51M 
      HPET   PTLTD   HPETTBL
      BOOT   HP  $SBFTBL$
      MCFG   HP        MCFG 
      SSDT   HP      POWERNOW
      SLIC   HPQOEM  SLIC-MPC

    Any ideas?

    Thanks

    Brad.

    • Changed type Darin Smith MS Tuesday, February 3, 2009 9:31 PM Change post to Question
    Tuesday, February 3, 2009 6:42 PM

Answers

  • Hello Bradley Young,

      The majority of our Diagnostic report is showing Vista as Genuine.   Only one line is showing non-genuine (the Validation Status line) This tells me that Vista (for whatever reason0 went non-genuine (probably just for a second) and then returned to a genuine status and either:

    a)  Needs to be rebooted up to two times, to fully reset Vista back in it's genuine state.
    or
    b)  When returning to it's Genuine state, something in Vista (for lack of a better term) got stuck in the Non-genuine state.


    Try rebooting at least two times. If the issue is not resolved, try the below steps:

    1) Open Internet Browser

    2) Type: %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select 'Run as Administrator'

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type: net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You may be required to Re-Activate. Use the Activate by Phone method

    Thank you,
    Darin MS


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Proposed as answer by Darin Smith MS Wednesday, February 4, 2009 12:48 AM
    • Marked as answer by Darin Smith MS Friday, February 6, 2009 12:45 AM
    Wednesday, February 4, 2009 12:47 AM

All replies

  • Hello Bradley Young,

      The majority of our Diagnostic report is showing Vista as Genuine.   Only one line is showing non-genuine (the Validation Status line) This tells me that Vista (for whatever reason0 went non-genuine (probably just for a second) and then returned to a genuine status and either:

    a)  Needs to be rebooted up to two times, to fully reset Vista back in it's genuine state.
    or
    b)  When returning to it's Genuine state, something in Vista (for lack of a better term) got stuck in the Non-genuine state.


    Try rebooting at least two times. If the issue is not resolved, try the below steps:

    1) Open Internet Browser

    2) Type: %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select 'Run as Administrator'

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type: net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You may be required to Re-Activate. Use the Activate by Phone method

    Thank you,
    Darin MS


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Proposed as answer by Darin Smith MS Wednesday, February 4, 2009 12:48 AM
    • Marked as answer by Darin Smith MS Friday, February 6, 2009 12:45 AM
    Wednesday, February 4, 2009 12:47 AM
  • The Rebooting didnt work.. I however went through the steps and my vista is now working fine :D

    Thank you very much for your help.

    Brad.
    Thursday, February 5, 2009 10:16 AM