locked
Remove an add-in that isn't there anymore RRS feed

  • Question

  • I removed the new WHS version of mymovies and rebooted. when I went back in to the console to re-install it's in the installed add-ins list but it is not there. No tabs, no services, nothing. When I attempt to remove the add-in now it say; uninstalation failed.

    The add-in is still in the add-in folder but it does not show up in the available tab. S o it's not installed but showing up and you can't remove it or reinstall. 

    Can anyone please help. My kids are driving me nuts without their movies to opiate them adequately.

    Friday, October 31, 2008 3:42 AM

All replies

  • It may be possible to manually scrub all traces of My Movies from your server. I don't have it installed, so I don't really know. The best thing to do would be to contact the publishers of the software. If anyone will know how to do this, they will.
    I'm not on the WHS team, I just post a lot. :)
    Friday, October 31, 2008 3:44 AM
    Moderator
  • Werb said:

    I removed the new WHS version of mymovies and rebooted. when I went back in to the console to re-install it's in the installed add-ins list but it is not there. No tabs, no services, nothing. When I attempt to remove the add-in now it say; uninstalation failed.


    The add-in is still in the add-in folder but it does not show up in the available tab. S o it's not installed but showing up and you can't remove it or reinstall. 

    Can anyone please help. My kids are driving me nuts without their movies to opiate them adequately.




    In addition to what Ken said, the current version of MyMovies for WHS is pre-release (in other words, beta) and is not recommended in production environments.  I would also suggest you not install any other versions of it until a stable (meaning not beta) of it is released.
    Friday, October 31, 2008 3:52 AM
    Moderator