locked
AD Integration Missing RRS feed

  • Question

  •  

    I'm setting up OCS 2007 SE in a dev environment. I completed all the install steps and everything is "running", but the OCS tab in AD is missing. I'm not able to add users to a home server. I installed OCS Admin Tools on the DC I'm managing users on. Any ideas?
    Wednesday, May 14, 2008 8:46 PM

All replies

  • On your OCS machine start mmc, then load the user management from your DC. Now you can configure the users.

    Remember you have to work from the OCS machine.

    Thursday, May 15, 2008 7:52 AM
  • If you are by chance running on an x64 platform, the solution is in the FAQ forum:

    http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=2514410&SiteID=57

     

    If you are having problems on an Edge server, open the Computer Management console, as their is no seperate MMC snap-in for the OCS console on an Edge server.

    Monday, May 19, 2008 4:22 PM
    Moderator
  •  

    As mentioned in other posts, if you are running on a 64-bit machine, you must run ADUC in 32 bit mode to see the OCS UI extensions.  To do this, run mmc.exe -32 dsa.msc.
    Tuesday, May 20, 2008 11:18 PM
  • (This assumes "User Management' refers to the Active Directory Users and Computers snap in) ADUC must be run on the box with OCS installed to get the OCS options for a user. Running it on the "DC" does not include the options unless OCS is installed on the DC.

    More of a clarification than a change to what was presented. 

     

     

    Lab setup - 2 W2K3 SP2 servers (32-bit), one DC, one with Exch 07 SP1 & OCS 07.

     

    Monday, July 7, 2008 3:39 PM


  • Close your ADUC and click Run=> type "dsa.msc -32"
    This will open ADUC in 32 bit mode. Now you should be able to see the ocs tab in Active directory users and computers...




    Regards,
    R. Kinker
    MCSE 2003 (Messaging), MCTS - LCS 2005, MCTS - OCS 2007
    http://www.ocspedia.com
    http://www.itcentrics.com/LCS_Home.htm
    Monday, July 7, 2008 10:37 PM