locked
Italics RRS feed

  • Question

  • When I italize a word I can't get it to go back to regular font.  What do I do?
    Wednesday, February 3, 2010 5:41 PM

All replies

  • It sounds like perhaps your blog theme has italics as the default.  Under your View menu and uncheck Edit using Theme and see if the problem goes away.
    Friday, February 5, 2010 8:17 PM