locked
icon appears for a few seconds. need help identifying source RRS feed

  • Question

  • Icon appears at random times, on the taskbar, for only a few seconds.  Need help identifying source; took a screenshot/saved to JPEG and tried to upload it here but:  
    • Body text cannot contain images or links until we are able to verify your account.

    • Moved by Mike Kinsman Thursday, September 4, 2014 7:38 PM off topic
    Thursday, September 4, 2014 2:28 PM

Answers

All replies

  • Hi,

    You'll need to post in the current verification thread here:

    http://social.technet.microsoft.com/Forums/en-US/fb60847b-188f-4075-93d0-3438e06d9047/verify-your-account-22?forum=reportabug

    All future people who find this thread - Click the link below and look for the current verification thread as a sticky:

    http://social.technet.microsoft.com/Forums/en-US/home?forum=reportabug


    EDIT: Also, this isn't the correct forum for questions like this. This forum is meant for feedback on the TechNet website/subscriptions, not product support. Once your account is verified, please post your question in an appropriate forum.

    Alternatively, you can try the Windows forums here if you're an end user and not an IT admin:

    http://answers.microsoft.com/en-us/windows


    Don't retire TechNet! - (Don't give up yet - 13,085+ strong and growing)

    • Edited by Mike Laughlin Thursday, September 4, 2014 2:37 PM
    • Proposed as answer by Just Karl Thursday, September 4, 2014 8:45 PM
    • Marked as answer by Just Karl Friday, September 12, 2014 10:33 PM
    Thursday, September 4, 2014 2:34 PM
  • Unfortunately your post is off topic here, in the TechNet Site Feedback forum, because it is not Feedback about the TechNet Website or Subscription.  This is a standard response I’ve written up in advance to help many people (thousands, really.) who post their question in this forum in error, but please don’t ignore it.  The links I share below I’ve collected to help you get right where you need to go with your issue.

    For technical issues with Microsoft products that you would run into as an end user of those products, one great source of info and help is http://answers.microsoft.com, which has sections for Windows, Hotmail, Office, IE, and other products. Office related forums are also here: http://office.microsoft.com/en-us/support/contact-us-FX103894077.aspx

    For Technical issues with Microsoft products that you might have as an IT professional (like technical installation issues, or other IT issues), you should head to the TechNet Discussion forums at http://social.technet.microsoft.com/forums/en-us, and search for your product name.

    For issues with products you might have as a Developer (like how to talk to APIs, what version of software do what, or other developer issues), you should head to the MSDN discussion forums at http://social.msdn.microsoft.com/forums/en-us, and search for your product or issue.

    If you’re asking a question particularly about one of the Microsoft Dynamics products, a great place to start is here: http://community.dynamics.com/

    If you really think your issue is related to the subscription or the TechNet Website, and I screwed up, I apologize!  Please repost your question to the discussion forum and include much more detail about your problem, that could include screenshots of the issue (do not include subscription information or product keys in your screenshots!), and/or links to the problem you’re seeing. 

    If you really had no idea where to post this question but you still posted it here, you still shouldn’t have because we have a forum just for you!  It’s called the Where is the forum for…? forum and it’s here: http://social.msdn.microsoft.com/forums/en-us/whatforum/

    Moving to off topic. 

    Thanks, Mike

    MSDN and TechNet Subscriptions Support

    Thursday, September 4, 2014 7:37 PM